Results 1 to 10 of 10

Greetings, I've spent some time looking through the threads and found a lot of useful ... BlackBerry Internet & Email forum

  1. #1
    ozob's Avatar
    ozob no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    7

    Confusing mail issue

    Advertisement



    Greetings,

    I've spent some time looking through the threads and found a lot of useful information.

    I'm experiencing problems downloading mail from my domain mail account, under very specific circumstances. Here is some background:

    1. My isp is att yahoo. I can download mail from these accounts without difficulty. Very speedy in fact.
    2. Webnethosting.net hosts my company domain and email. I can set up email as pop3 or imap. These work fine via desktop running Outlook Express. The problem is downloading mail from these accounts.
    3. ATT provides BIS.
    4. Using a BB 8310
    5. I've set up BB mail accounts via the web tool. Accounts are always set up successfully. Confirm messages always received on BB.
    6. The account set up tool ALWAYS sees the domain accounts as imap, even pop3 accounts. If I try to change them, force them to pop3, by using pop.domain.com in the name, it reports an error.

    Now here is where it gets interesting:

    If I DO NOT download mail from the server using Outlook Express (my normal mail client), the BB will happily download it, with a 10 to 15 minute lag. Works fine, but...

    As soon as I go check the box "Include this account when receiving mail or synchronizing" in Outlook Express>Tools>Accounts>Properties, the BB stops downloading the mail. I've checked it, uncheck it a few times, and the outcome is consistent.

    I inquired with the domain hosting company techies about limitations on the number of connections to the server and they replied:

    "There is no limit to the number of times that you can connect to the email server, howerver, there can only been one pop sessiion for any email account at any given time. This is only because the mail server writes a very specific pop_lock file for each account that is logged in.


    I've run through the rest of the troubleshooting guide provided by ATT/Blackberry and implemented all that I could. I continue to be suspicious of a connection limitation, but I don't have the technical understanding to investigate further.

    As another observation, my isp mail account (which works fine on the BB) which is a pop3, does not have the 'advanced' tab on the BB email account configuration screen. Not sure what that means. Seems to work great. 4 sec lag.

    Any thoughts?
    Last edited by ozob; 12-06-2007 at 07:33 PM.

  2. #2
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: Confusing mail issue

    You need to change your settings in Outlook to "Leave Mail on Server"

    Sorry, I am not sure where in OE to do this but I am sure this is your problem.

    And I see this is post #1 -- welcome to the stacks!
    BlackBerry® Certified Support Specialist
    The Shark Tank

  3. #3
    ozob's Avatar
    ozob no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    7

    Re: Confusing mail issue

    Thanks for the welcome. I will try your advice, but if I'm not downloading the mail via outlook express, then it would remain on the server in any event, wouldn't it?

  4. #4
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: Confusing mail issue

    Yes, and from what I read in your post that is whats happening. It is when you have OE pick up the mail that you are no longer receiving on the BB, correct?
    BlackBerry® Certified Support Specialist
    The Shark Tank

  5. #5
    ozob's Avatar
    ozob no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    7

    Re: Confusing mail issue

    Actually, even if I shut down OE, and not download messages by any other means, the BB still does not receive the message. In contrast, with the isp account, which works with the BB, I can actually watch the unread messages drop off the BB when OE downloads them onto the desk top.

  6. #6
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: Confusing mail issue

    So if OE is NOT RUNNING and you get a new email it NEVER appears on your BB?


    I still think you need to check that setting...
    BlackBerry® Certified Support Specialist
    The Shark Tank

  7. #7
    ozob's Avatar
    ozob no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    7

    Re: Confusing mail issue

    Okay, changed OE to leave message on the server. No change in outcome. Weird, huh?

  8. #8
    ozob's Avatar
    ozob no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    7

    Re: Confusing mail issue

    Hmmm. The advice to leave mail on the server may be working here after all. Going to try some things.

  9. #9
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: Confusing mail issue

    Post back your results....

    I can tell you that if that if OE was set NOT to leave messages on the server that WILL prevent you from receiving emails on your BB.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  10. #10
    ozob's Avatar
    ozob no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    7

    Re: Confusing mail issue

    Interesting. Seems to work with any of my domain email pop3 accounts configured to leave mail on the server. Lag is 1 to 15 min.

    Also interesting is that my isp pop3 mail accounts do NOT require that I leave a copy on the server. With this account, unopened mail on the BB will drop off the screen as soon as I download it to OE on my desktop. I don't know if the latter is normal or not, reflecting sync or reconcile, because I've not experimented with those settings yet. Just trying to get this thing to the point where I can rely on it for email.

    I wish I understood why the two accounts operate differently. But then, I'm a geek.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •