Results 1 to 9 of 9

Ok so last week my internet stopped workin on my 8310 curve, so I take ... BlackBerry Internet & Email forum

  1. #1
    mbpike's Avatar
    mbpike no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    10

    browser problems

    Advertisement



    Ok so last week my internet stopped workin on my 8310 curve, so I take it in to the at&t store and they mess with it for like an hour and a half, when all is said and done they tell me they are gonna do a master reset and that should fix everything that is messing up with my phone. Well they reset the phone and my browser was gone, we tried going to settings, advanced, browser and no configuration options where there and they even told me to try to register a new routing host or something. none of that worked so they tell me to come home and reinstal the OS on my handheld. Got home reinstalled and still nothing, anyone know what I can do to get my browser back???

  2. #2
    rmerck's Avatar
    rmerck no está en línea Device Pro
    Join Date
    Jul 2008
    Posts
    188
    Log into your BlackBerry Internet Service site and resend the service books to your phone. When you log in you will see a "Service Books" option on the left side of the page. Click that, and on the following page, click "Send Service Books" and shortly you will receive a notice on your handheld confirming you received them.

    And then voila! Browser should be back.

    Alltel: BlackBerry Internet Service
    AT&T / Cingular: BlackBerry Internet Service
    Nextel / Sprint: https://bis.na.blackberry.com/html?brand=nextel
    Rogers: https://bis.na.blackberry.com/html?brand=rogers
    Telus: https://bis.na.blackberry.com/html?brand=telus
    T-Mobile: BlackBerry Internet Service (U.K)
    T-Mobile: https://my.t-mobile.com/Login/Default.aspx
    Verizon: https://bis.na.blackberry.com/html?brand=vzw
    "He that hath no sword, let him sell his garment and buy one."
    Jesus, Luke 22:36

    "The deadliest weapon in the world is a Marine and his rifle."
    Gen. John Pershing, U.S. Army

  3. #3
    mbpike's Avatar
    mbpike no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    10
    Just did that and now my email works again but my browser icon or information came back to the phone? Anything else ya think might work? Thank you for all your help

  4. #4
    rmerck's Avatar
    rmerck no está en línea Device Pro
    Join Date
    Jul 2008
    Posts
    188
    When you open the application loader thru the Desktop Manager, does Browser have a checked box indicating its installed?

    ~via BB (wap.pinstack.com)~

  5. #5
    mbpike's Avatar
    mbpike no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    10
    it has a check next to it but its also in a lighter color then everything else and won't let me click on it or anything.

  6. #6
    mbpike's Avatar
    mbpike no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    10
    anyone have any ideas???

  7. #7
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    Did you do a battery pull (remove the battery for a minute and then put it back in) after sending the service books and re-registering the BB on the network? Battery pulls seem to solve 90% of the problems related to BB's.


  8. #8
    mbpike's Avatar
    mbpike no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    10
    already tried it, still nothing thanks though EricaJ1073

  9. #9
    mbpike's Avatar
    mbpike no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    10
    well I sure thought if i had a problem the people at pin stack would be able to fix it. Thanks for the help ya'll

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •