Results 1 to 10 of 10

I can't access my bookmarks anymore! I noticed the problem a couple days ago and ... BlackBerry Internet & Email forum

  1. #1
    jbean7916's Avatar
    jbean7916 no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    245A99C3
    Posts
    324

    bookmark problem! any ideas?



    I can't access my bookmarks anymore! I noticed the problem a couple days ago and no amount of battery pulls will fix it! When I click on "bookmarks" from the browser menu it doesn't do anything and if I try to click on it a second time I am then unable to click on anything else.. No links, nothing in the menu, not even the back button responds!

    Please tell me someone can help me!!

    Oh, and i've also tried deleting the browser service book and re-registering.
    All's Fair in Love and TAGGING!!!

  2. #2
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    Blog Entries
    2
    Another way to access the bookmarks is by pressing "K". Try that and see if it will go to the bookmarks.
    T-Mobile HTC Touch Pro2 & I'm not coming back! :D

    --HeavyC.

  3. #3
    jbean7916's Avatar
    jbean7916 no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    245A99C3
    Posts
    324
    ~via BB (wap.pinstack.com)~should have specified... I have an 8120 and I'm running 4.5.0.37

  4. #4
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    Blog Entries
    2
    Oh ok, I didn't look at your device details. When did you upgrade to .37? You might want to upgrade to another OS or reload the OS.
    T-Mobile HTC Touch Pro2 & I'm not coming back! :D

    --HeavyC.

  5. #5
    jbean7916's Avatar
    jbean7916 no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    245A99C3
    Posts
    324
    ~via BB (wap.pinstack.com)~its been awhile... It worked after the upgraded and I haven't changed anything since! I'll probably upgrade on Monday since my computer at home isn't working!

  6. #6
    jonnyxedge's Avatar
    jonnyxedge no está en línea Stack Professional
    Join Date
    Nov 2006
    PIN/ID
    28A4ED28
    Posts
    3,945
    Blog Entries
    25
    have you tried a batery pull?
    The BlackBerry Guru

    [x] My Minds Eye - Life Behind The Lens Of A BlackBerry
    [x] Pinstack Blog
    [x] Twitter

  7. #7
    jbean7916's Avatar
    jbean7916 no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    245A99C3
    Posts
    324
    ~via BB (wap.pinstack.com)~yeah. I've done tons of battery pulls!

  8. #8
    jonnyxedge's Avatar
    jonnyxedge no está en línea Stack Professional
    Join Date
    Nov 2006
    PIN/ID
    28A4ED28
    Posts
    3,945
    Blog Entries
    25
    sorry, try what i just sent you to do and let me know....its past my bed time
    The BlackBerry Guru

    [x] My Minds Eye - Life Behind The Lens Of A BlackBerry
    [x] Pinstack Blog
    [x] Twitter

  9. #9
    jbean7916's Avatar
    jbean7916 no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    245A99C3
    Posts
    324
    ~via BB (wap.pinstack.com)~anyone else??

  10. #10
    DrSuha's Avatar
    DrSuha no está en línea Stack level 3
    Join Date
    Dec 2006
    Posts
    162
    I am having the exact same problem except I still have the latest TMO OS 4.3.0.115. It's driving me crazy.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •