Results 1 to 5 of 5

I just migrated our Exchange 2003 to Exchange 2007. OWA and Outlook Anywhere work fine ... BlackBerry Internet & Email forum

  1. #1
    BIStroubles's Avatar
    BIStroubles no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    3

    BIS connection through OWA 2007

    Advertisement



    I just migrated our Exchange 2003 to Exchange 2007. OWA and Outlook Anywhere work fine with the trusted SSL cert from external. I have multiple Blackberry devices configured through AT&T (Cingular) BIS. They worked fine prior to the migration. Now none of them work and when I try to add the accounts I get the "cannot connect to https: //mail.myserver.com/owa or /exchange" message. I tried both since Exchange 2007 now uses owa rather than exchange.

    I've seen a lot of similar issues out there on my Google searches but haven't found a solution. Does anyone know how to resolve this?

    Thanks

  2. #2
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: BIS connection through OWA 2007

    Welcome to pinstack BISTroubles, hopefully someone is on now that can better answer your question. I will also try to search the web for solutions. Good luck.

  3. #3
    jestar15's Avatar
    jestar15 no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    400DD044
    Posts
    95

    Re: BIS connection through OWA 2007

    You'll probably need to setup a hard forward on the server

  4. #4
    wjbarton's Avatar
    wjbarton no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    1

    Re: BIS connection through OWA 2007

    BUMP.

    Has anyone had any luck finding a solution other than forwarding messages server-side/client-side?

  5. #5
    ccjjr59's Avatar
    ccjjr59 no está en línea Stack level 2
    Join Date
    Jul 2006
    Posts
    52

    Re: BIS connection through OWA 2007

    I am having the same issue... there is a KB article below saying they don't support 2007 yet which I'm not happy about. My company won't forward e-mail from the server either. Blackberry needs to find a fix quick!

    http://www.blackberry.com/btsc/searc...200%2021524686

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •