Results 1 to 8 of 8

Hi, I'm not able to create BIS account on my 8100 Pearl. No matter if ... BlackBerry Internet & Email forum

  1. #1
    kromus's Avatar
    kromus no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    7

    BIS account creation issue

    Advertisement



    Hi,

    I'm not able to create BIS account on my 8100 Pearl. No matter if I go through the device directly or I'm using my browser (on the PC), I always receive this message:
    "Your account is not accessible via HTML browser. Please use your device to access BlackBerry Internet Service."
    Registration of the PIN and IMEI was successful (I received the confirmation sms), but I have stile trouble with the BIS account. Please help to solve.
    I'm using T-Mobile brand Pearl in Orange network. Can this be an issue? Should I update the OS?

    Thanks,
    Emil

  2. #2
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    Does the phone have the necessary service books to connect?


  3. #3
    kromus's Avatar
    kromus no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    7
    I have a BlackBerry data plan from Orange. What is the best way to check if I have the service books. What's the purpose of that "books"..?

  4. #4
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    Options>Advanced Options>Service Book. I have T-Mobile USA and my service books say:

    T-Mobile USA WAP BrowserConfig
    T-Mobile USA WAP Transport
    Wap Push Config [WAPPushConfig]
    Provisioning [PROVISIONING]

    The service books are needed for the browser to communicate with RIM servers.


  5. #5
    kromus's Avatar
    kromus no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    7
    I found all the 4 service book entries. They are not brand like "Orange WAP BrowserConfig" but that depends on provider I guess..

  6. #6
    Bluebell Wood's Avatar
    Bluebell Wood no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    282
    ~via BB (wap.pinstack.com)~

    Do you have an email settings icon on your device and a browser?

    Your activation may not yet be complete.

  7. #7
    Bluebell Wood's Avatar
    Bluebell Wood no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    282
    ~via BB (wap.pinstack.com)~

    Try going to options > advanced options > browser and make sure your default browser says either internet or orange wap.

    Also from your browser hit menu key and select options > browser configuration and make sure emulation mode is set to blackberry.

  8. #8
    kromus's Avatar
    kromus no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    7
    Browser and Email setup icons are there. Also settings of the browser are exact the same like you mentioned..

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •