Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18

Originally Posted by gritsinct Yeah, I'm getting the blank body issue as well - but ... BlackBerry Internet & Email forum

  1. #16
    penpower's Avatar
    penpower no está en línea Stack level 3
    Join Date
    May 2006
    Posts
    230

    Advertisement



    Quote Originally Posted by gritsinct View Post
    Yeah, I'm getting the blank body issue as well - but only in some of my email.... doesn't seem to be any rhyme or reason - very strange. I'd love to get it fixed because I like having my Empower Pro - the native HTML email on 4.5 isn't as good as Empower.
    I am not sure how good other empower pro's features are since I don't use too much, but viewing native HTML email using BIS 2.5 and OS 4.5 is way better than using empower pro to "reconstruct" my email.

    I do like Empower pro has the ability to add to task and calendar, but I think it needs to be improved to work better with OS 4.5 and BIS 2.5.
    Last edited by penpower; 07-01-2008 at 02:26 PM.

  2. #17
    gritsinct's Avatar
    gritsinct no está en línea Stack level 4
    Join Date
    Mar 2007
    PIN/ID
    Ask Me
    Posts
    491
    I'm still getting blank email. Think I'm going to uninstall empower pro for a while and see what I think.....
    ~via BB (wap.pinstack.com)~
    Last edited by gritsinct; 07-08-2008 at 12:38 AM.

  3. #18
    fCastle's Avatar
    fCastle no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    84
    I did the same. Emp Pro isn't working with BIS 2.5 so I removed it for now. Hopefully there will be an update soon.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •