Results 1 to 6 of 6

Hello everyone, I just downloaded Nav4all today and when I start it, I get a ... BlackBerry GPS forum

  1. #1
    lito16's Avatar
    lito16 no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    17

    Question startApp Error when starting Nav4all

    Advertisement



    Hello everyone,

    I just downloaded Nav4all today and when I start it, I get a startApp Error. I have OS version 4.2.2.170 (Platform 2.5.0.30). I'm with AT&T and have the 8310. I tried search on this site for startApp Error but did not get any results. Hope someone can help, thanks in advanced.

  2. #2
    bonebox's Avatar
    bonebox no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    232

    Re: startApp Error when starting Nav4all

    Hi lito,

    What troubleshooting steps have you tried so far? Did you reboot your phone after installing? If you haven't done so already, I'd suggest doing a battery pull. I also have an 8310 w/ AT&T and it works fine for me, although I'm running a newer OS version (4.2.2.181), but don't think that should matter.

  3. #3
    lito16's Avatar
    lito16 no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    17

    Re: startApp Error when starting Nav4all

    ~via BB (wap.pinstack.com)~
    Thanks for the reply, but I did a battery pull and I getthe same error. Its startApp Error
    Net.rim.device.api.system.ControlledAccessExceptio n.

  4. #4
    bonebox's Avatar
    bonebox no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    232

    Re: startApp Error when starting Nav4all

    Quote Originally Posted by lito16 View Post
    ~via BB (wap.pinstack.com)~
    Thanks for the reply, but I did a battery pull and I getthe same error. Its startApp Error
    Net.rim.device.api.system.ControlledAccessExceptio n.
    My only other guess is your application permissions aren't set up correctly.

    1. Go to Options -> Advanced -> Applications
    2. Highlight Nav4All
    3. Click Menu key and select Edit Permissions
    4. Make sure everything is set to "Allow"

  5. #5
    lito16's Avatar
    lito16 no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    17

    Re: startApp Error when starting Nav4all

    ~via BB (wap.pinstack.com)~
    You rock bonebox! That did it! Usually apps I install set the permissions or I don't have to mess with them. Now I know and "knowing is half the battle."

    Thanks.

  6. #6
    bonebox's Avatar
    bonebox no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    232

    Re: startApp Error when starting Nav4all

    Sweet, glad that fixed it!

    Nice quote from my "other" favorite childhood cartoon btw

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •