Results 1 to 3 of 3

Hey everybody!!! I'm trying to use MapQuest Navigator 4.3 but I'm getting an error message ... BlackBerry GPS forum

  1. #1
    juancho's Avatar
    juancho no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    1

    Question MapQuest Navigator 4.3 Error Message

    Advertisement



    Hey everybody!!! I'm trying to use MapQuest Navigator 4.3 but I'm getting an error message when I try to run it: "Error starting MapQuest: Class 'net.rim.device.api.applicationcontrol.application permissions' not found. Some help?. I'm running it under a BB Pearl.

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: MapQuest Navigator 4.3 Error Message

    are you using an 8100 or an 8130?

  3. #3
    pcwizpcwiz's Avatar
    pcwizpcwiz no está en línea Stack level 3
    Join Date
    Jul 2006
    PIN/ID
    32ae40a5
    Posts
    102

    Re: MapQuest Navigator 4.3 Error Message

    Quote Originally Posted by juancho View Post
    Hey everybody!!! I'm trying to use MapQuest Navigator 4.3 but I'm getting an error message when I try to run it: "Error starting MapQuest: Class 'net.rim.device.api.applicationcontrol.application permissions' not found. Some help?. I'm running it under a BB Pearl.
    They have very good tech support. Give them a call.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •