Results 1 to 4 of 4

Well I had a ton of issues getting my Holux 236 to be recognized by ... BlackBerry GPS forum

  1. #1
    jlovingit's Avatar
    jlovingit no está en línea Stack level 1
    Join Date
    Jun 2007

    Lightbulb Having trouble with bluetooth GPS and Mapquest?


    Well I had a ton of issues getting my Holux 236 to be recognized by mapquest navigator on my pearl. I figured out that if I used BB maps to connect the two I could exit the program and I had a fifty fifty chance of Navigator grabbing the connection. I tried all combination of settings in the "bluetooth setup" and still it was hit and miss. Well tonight I was digging in the phone options menu and found this: options>advanced options>GPS(not in the bluetooth settings mind you). I clicked and it said my GPS Data Source was listed as "none". So I clicked it and sure enough the Holux was there. I set it to the Holux and now my gps connects everytime and very quickly. I am not sure if this setting was always there as I just updated to the newest firmware and I am a blackberry noob. Anyway hope this helps someone else.


  2. #2
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006

  3. #3
    Cochese's Avatar
    Cochese no está en línea Stack level 2
    Join Date
    Oct 2006

    Re: Having trouble with bluetooth GPS and Mapquest?

    There is nothing under my GPS settings. It's blank?

    WTF is wrong with these ghetto phones? Mapquest Navigator worked ONCE today after I restored my OS from 103 to 101 and uninstalled YahooGO, Infospace Findit and Google Maps during the process, leaving only BBM and MQN. I turned on my Freedom Mini GPS and went to Mapquest Navigator. It connected and found my GPS for the first time since I installed the program. I got excited. Then I got a call and chatted for a few minutes. Then I decided to go to and reinstall Google maps.

    Well, I did so and then immediately went back to MQN to check and see if it still worked and nothing. Then, I went into Google maps and it wouldn't work there. Astonished, I went to BlackBerry Maps... GPS didn't work there either.

    I am ready to throw this POS in the toilet. I just want Mapquest Nav to work. I'll uninstall everything else! Ideas anyone?

    Anyone know why my GPS settings under advanced are empty?

  4. #4
    kenvan60's Avatar
    kenvan60 no está en línea Stack level 2
    Join Date
    Feb 2008
    The latest version of Mapquest requires at least that the os be 4.2 or above. If your version is older than that, you'll need to first update your os then re-download MN

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts