Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21

Alright after a lot of troubleshooting, I have found out that the new 5.1 version ... BlackBerry GPS forum

  1. #16
    TurboSe7en's Avatar
    TurboSe7en no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    16

    Re: bluetooth issues with holux 240 gps receiver

    Advertisement



    Alright after a lot of troubleshooting, I have found out that the new 5.1 version of Telenav does not support any bluetooth gps receivers other than the one they sell. Which is retarded.. I'm downloading the older version (4.7) now and I hear that it works.. But why am I paying $10 bucks a month if i can't use the most up to date software? Anyways, i'll see how this goes.. Telenav better fix this.

  2. #17
    abcomputin's Avatar
    abcomputin no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    108

    Re: bluetooth issues with holux 240 gps receiver

    What address do you have to download the 4.7 Telenav from?

  3. #18
    TurboSe7en's Avatar
    TurboSe7en no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    16

    Re: bluetooth issues with holux 240 gps receiver


  4. #19
    DesertBlade's Avatar
    DesertBlade no está en línea Stack level 3
    Join Date
    Apr 2007
    Posts
    119

    Re: bluetooth issues with holux 240 gps receiver

    Way to charge you a monthly fee and you have to buy (most likely) overpriced hardware from them. I would drop them on principle and look into other options.

  5. #20
    backdoc's Avatar
    backdoc no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    80

    Re: bluetooth issues with holux 240 gps receiver

    Quote Originally Posted by TurboSe7en
    Downloaded the Telenav 4.7 to my AT&T pearl but it wont open. I click on the icon and nothing happens. I have the holux 240 and would like to get it to work. I have Telenav Maps 1.0 but can't find an option to set up the 240 with it.

  6. #21
    jsaradhi's Avatar
    jsaradhi no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    411
    Quote Originally Posted by DesertBlade View Post
    Goto Options -> Advanced Options -> Apllications

    Browse to telenav and click on iy

    Click the pearl and edit permissions

    expand Connections and make sure bluetooth is allowed.
    i've a similar issue with 8300 and holux m1200...i was trying ur suggestion and although i noticed before, i guess i never worried abt it...but some applications are in bold and some are not...wat does this mean? also, when i tried to change permissions for bluetooth and location (gps), there are two options for "allow", one is bold and the other is not...anyone know wat the difference is?

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •