Results 1 to 4 of 4

So I have my own wi fi network at home setup. My Bold scans and ... BlackBerry Wi-Fi forum

  1. #1
    GODSRAGE's Avatar
    GODSRAGE no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    12

    Wi Fi Problem Connecting

    Advertisement



    So I have my own wi fi network at home setup. My Bold scans and detects the linksys network. However, it will not cannot connect because of my password set to the network. Now I did type in the password and I am using WEP-Personal for my security settings at my home wi fi network.
    So I just want to know why I can't connect, I am sure its the security setting associated with my home wi fi network.
    Last edited by GODSRAGE; 10-07-2008 at 03:49 AM.

  2. #2
    waddeng's Avatar
    waddeng no está en línea Stack level 3
    Join Date
    Apr 2006
    Posts
    96
    Are you getting a password error when you try to connect? Are you using DHCP or do you use a static IP?

    I know one problem I had with mine in the begining was that my router was set to use the Wep password #3 and I didn't have the correct WEP key set in my network settings.

  3. #3
    GODSRAGE's Avatar
    GODSRAGE no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    12
    I do use a static IP. I am going to play around my network security settings and see if I can get this to work.

  4. #4
    waddeng's Avatar
    waddeng no está en línea Stack level 3
    Join Date
    Apr 2006
    Posts
    96
    Did you remember to set your Bold to give it a static IP then (under your WIFI profile)?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •