Page 3 of 3 FirstFirst 123
Results 31 to 38 of 38

Originally Posted by tdawg Well it seems its either a tmo problem or the Curve ... BlackBerry Wi-Fi forum

  1. #31
    jonnyxedge's Avatar
    jonnyxedge no está en línea Stack Professional
    Join Date
    Nov 2006
    PIN/ID
    28A4ED28
    Posts
    3,945

    Advertisement



    Quote Originally Posted by tdawg
    Well it seems its either a tmo problem or the Curve software. Every hour on the hour I lose UMA connection. And this is a open network..... I dont understand.. Only way to fix it, is to power cycle the phone or walk out of the coverage range
    What router are you using? Is it the TMobile router? Have you set up that access point as one of your favorites. If you set it up then it won't drop you.

  2. #32
    tdawg's Avatar
    tdawg no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    241F06A2
    Posts
    544

    Re: UMA call dropping and poor audio quality

    Quote Originally Posted by jonnyxedge
    What router are you using? Is it the TMobile router? Have you set up that access point as one of your favorites. If you set it up then it won't drop you.
    I have the tmobile linksys ,my access point is number one as my favorite and it still drops me after one hour. Once it connects to make a call it never drops the call until a hour later and then goes backs to Edge and then i have to power cycle the radio. But it cant stand to be idle idle. I am not the only going through this.... Besides I can still use the wifi network for data and emails, but not UMA voice.

    Now its every 10 mins it looses the connection.... Just wow..

    I went online and my phone was set to 7100t and I never have changed it.....I havent been online for mYtmobile was when I bought my phone.... Weird
    Last edited by tdawg; 10-11-2007 at 12:17 AM.
    BB8900 is mine!

  3. #33
    tdawg's Avatar
    tdawg no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    241F06A2
    Posts
    544

    Re: UMA call dropping and poor audio quality

    Oh well I cant seem to hold a UMA connection.........





    W005.1 - ISP error. Retry.
    W005.2 - ISP error. Retry.

    W005.3 - ISP error. Retry.

    Meaning: The phone is unable to establish network connectivity.

    1. Retry connecting to the network.
    2. Reboot the wireless router.
    BB8900 is mine!

  4. #34
    tdawg's Avatar
    tdawg no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    241F06A2
    Posts
    544

    Re: UMA call dropping and poor audio quality

    hmmmm I just notice the farther away I am from the router the longer I keep a signal... Matter a fact I didnt even drop a call or connection....
    BB8900 is mine!

  5. #35
    calvin413's Avatar
    calvin413 no está en línea Stack level 2
    Join Date
    Jun 2007
    PIN/ID
    24218EA5
    Posts
    24

    Re: UMA call dropping and poor audio quality

    Okay, it's almost been a month. What's the verdict?
    How is it working for you?
    Where are you (City)?
    What router are you using?
    What tips do you have for us?
    a ship in a harbor is safe..... but that is not what they are built for...

  6. #36
    calvin413's Avatar
    calvin413 no está en línea Stack level 2
    Join Date
    Jun 2007
    PIN/ID
    24218EA5
    Posts
    24

    Re: UMA call dropping and poor audio quality

    I am still experiencing call dropping, day and night. For the most p;art I have turned it off and I am waiting for the next OS. I have done all that I can, without lowering my security to WEP.

    If this is what I have to do then I may want to setup a seperate router just for this purpose. Otherwise, the 8320 is sweet, but the keyboard is a little small for my eyesight(LOL). Love the camera, speech to text would be sweet!!!

    I am in Philadelphia, PA, using the tmo Linksys.
    a ship in a harbor is safe..... but that is not what they are built for...

  7. #37
    squeakr's Avatar
    squeakr no está en línea Stack level 4
    Join Date
    Jun 2007
    Posts
    541

    Re: UMA call dropping and poor audio quality

    Just checked and mine had reverted to the 7100T also (and I have never ever had this phone), but the wife's still had the gold when I logged in to check hers. Will have to keep an eye on this as when I logged off and back on it went back to the 7100t even after changing it to the 8320.

  8. #38
    jgreg's Avatar
    jgreg no está en línea Stack level 2
    Join Date
    Sep 2006
    Posts
    27

    RIMM should reimburse customers for lousy UMA service

    After 3 attempts at UMA, (2 8320s and currently an 8120), replacing my router twice, and way too much time speaking with customer service, I have concluded:

    1. Bluetooth headsets conflict with Wi-fi and will cause dropped calls.
    2. Anytime my Time Warner digital phone is used I drop calls.
    3. Becasue there isn't a strong cell signal for my Wi-fi calls to hand-off to I drop calls.
    4. Dropped calls have more to do with RIMM's lack of appropriate software.
    5. The router probably is not the problem. I have tried 2 new routers with no better results.

    The last contact I had with CS, I was told that things should improve with 4.5 or 4.6. But isn't that typical? The silver bullet is always in the next software upgrade.

    Carriers and/or RIMM should provide reimbursements to those of us who have purchased their equipment and

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •