Results 1 to 12 of 12

Hello, I just got my BB Curve 8320 Titanium, yesterday. I tried googling, calling in ... BlackBerry Wi-Fi forum

  1. #1
    BBCurve87's Avatar
    BBCurve87 no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    12

    Trouble with Wi-Fi Connection

    Advertisement



    Hello, I just got my BB Curve 8320 Titanium, yesterday. I tried googling, calling in T-Mobile customer service for help but everytime I call it I would get a different answer I'm really lost =(.

    First time they said give it a day so it can adjust, done that.

    Second time, the pda department told me something is wrong with my phone i doubt it It is new.

    The thing that is bothering me is that yesterday i was able to connect to the internet using wi-fi and this morning too, but it stop working. I'm connecting through my home Wireless internet (Time Warner Cable) Modem D-614+. When i turn my wi-fi on i see a yellow circle with a dash in the middle. Please, some help would be appreciated. Thanks in advance for your time and help

  2. #2
    Join Date
    Sep 2007
    PIN/ID
    Ask me
    Posts
    937

    Re: Trouble with Wi-Fi Connection

    That means that WiFi is on but not connected. Try deleting the profile for your home router and setting it up again. Also make sure you have the latest updates for your router installed.

  3. #3
    BBCurve87's Avatar
    BBCurve87 no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    12

    Re: Trouble with Wi-Fi Connection

    how do i delete the profile for my home router?

  4. #4
    Join Date
    Sep 2007
    PIN/ID
    Ask me
    Posts
    937

    Re: Trouble with Wi-Fi Connection

    Manage Connections<WiFi Options<Delete

  5. #5
    BBCurve87's Avatar
    BBCurve87 no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    12

    Re: Trouble with Wi-Fi Connection

    did that, problem still there =(. also tried resetting/rebooting my phone,modem and router.

    unable to find requested server message appears when i try going to websites. yahoo,com from the browser, and yes i've set the default browser to wi-fi too.

  6. #6
    Join Date
    Sep 2007
    PIN/ID
    Ask me
    Posts
    937

    Re: Trouble with Wi-Fi Connection

    Best thing I can tell you to do to determine if it's your router or your phone is to try to connect to someone else's WiFi and see what happens

  7. #7
    DanXP's Avatar
    DanXP no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    73

    Re: Trouble with Wi-Fi Connection

    i had a similar problem... i went to starbucks and borders and was able to connect to wifi/uma and determined that my router was outdated... i had an old usrobotics usr8054 router...

    picked up a new linksys wrt54g router and... VOILA!! wifi/uma works perfectly!! give that a shot... only $50...

  8. #8
    flash24's Avatar
    flash24 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    3319688f
    Posts
    4,063

    Re: Trouble with Wi-Fi Connection

    Is your internet working fine? Your WIFI is sometimes working but not UMA?

  9. #9
    tdawg's Avatar
    tdawg no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    241F06A2
    Posts
    544

    Re: Trouble with Wi-Fi Connection

    Quote Originally Posted by flash24 View Post
    Is your internet working fine? Your WIFI is sometimes working but not UMA?

    Yea like flash said. It might be your service provider
    BB8900 is mine!

  10. #10
    jay.cappy's Avatar
    jay.cappy no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    6

    Re: Trouble with Wi-Fi Connection

    I had a similar problem today. I tried a dozen different things but the last one seemed to work. I reset the modem and Linksys router and it came back again. They also asked me to open up ports 500 and 4500 on my router. I do not think that helped.

    Here are some interesting findings:
    1. Tech support told me that the BB 8320 has 2 ports, one for data and the other for voice
    2. Before you call Tech support, run 2 test on your BB that you can email to them:
    a. Options -> Wi-Fi Connections -> Wi-Fi Diagnostics (you can email the report)
    b. Options -> Mobile Network ->Diagnostics Test (you can email the report)

    With the Diagnostics test, the IP address of the T-Mobile servers is listed. You can also Ping IP addresses and do a DNS lookup.

  11. #11
    jzarowitz's Avatar
    jzarowitz no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    NexsOne
    Posts
    724

    Re: Trouble with Wi-Fi Connection

    make sure that QoS is enabled on the router... as soon as i enabled QoS on mine, what you described is happening to you became a thing of the past for me...

    if you have more than one setting under QoS, enable WMM and APSD but 'No Acknowledgement' should be disabled.
    I'm a born again Androider

  12. #12
    BBCurve87's Avatar
    BBCurve87 no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    12

    Re: Trouble with Wi-Fi Connection

    lol yeah i found out the problem was with my router it was too old, got a new one automatic setup and bam i have my wifi and everything up n working thanks for all the help guys!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •