Page 2 of 2 FirstFirst 12
Results 16 to 17 of 17

got a word back from belkin. Hello Thank you for contacting Belkin Technical Support. We ... BlackBerry Wi-Fi forum

  1. #16
    demyxxx's Avatar
    demyxxx no está en línea Stack level 2
    Join Date
    Sep 2006
    PIN/ID
    30684914
    Posts
    72

    Re: T-Mobile curve doesnt support N routers??

    Advertisement



    got a word back from belkin.

    Hello

    Thank you for contacting Belkin Technical Support.

    We understand that you have an issue with the router.

    To resolve the issue,we suggest you to disable any Firewall or any Anti Virus Software like Norton AntiVirus, Zone Alarm, Sygate, McAfee, Norton Internet Security,trojan, spyware, adware, Personal Firewall, Black Ice running on your computer and then change the channel on the router by following the steps below:

    1) Open an Internet explorer window (from a computer connected to the router)
    2) On the address bar type in 192.168.2.1 and hit Enter.
    3) Leave the password blank and click submit
    4) Click on "Channel and SSID" under "Wireless".
    5) Try changing the channel through 1 or 6 or 9 or 11.
    6) Apply the changes.
    7) Leave it at the one that gives the best range

    If you need further assistance please feel free to write back to us and we will be happy to assist you.

    Hayato, if you have any other questions or problems you may also call us toll free at 1-800-223-5546 (Extn. 2263). Alternatively, call us on 310 898 1100 Ext. 2263.

    Regards,

    Sarah Parkar
    Belkin Technical Support

    That's what they said. i switched to linksys n router. didnt have to do anything. it just works.. so i'm happy as a bug..

  2. #17
    markbb99's Avatar
    markbb99 no está en línea Stack level 1
    Join Date
    Sep 2007
    Posts
    15

    Re: T-Mobile curve doesnt support N routers??

    I have the Belkin Pre-N router and the N router - I get the same issue on the N router where the handset reboots continuously - no idea how to fix it.

    With the Pre-N router I had to turn the setting "802.11e QoS" to 'Off' as otherwise incoming calls would just go to voicemail after the caller had heard a few rings but the handset wouldn't do anything. I could make calls ok.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •