Results 1 to 4 of 4

I have an 8120 and up until a few days ago I had no problem ... BlackBerry Wi-Fi forum

  1. #1
    j_j's Avatar
    j_j
    j_j no está en línea Stack level 2
    Join Date
    Apr 2008
    Posts
    23

    Please help I miss my wifi

    Advertisement



    I have an 8120 and up until a few days ago I had no problem surfing the internet using wifi. Today however I can't seem to browse the internet. When I launch the browser I keep getting the message "Unable to connect to the internet, please try again later. If the problem persists please contact you service provider." The BB connects to my wireless network with no problem. I see the name of the network connection on the screen and I see it connected if I do a scan for networks....Does anyone know what the problem is? Please help.

  2. #2
    chatster18's Avatar
    chatster18 no está en línea Stack level 5
    Join Date
    Nov 2006
    PIN/ID
    ASK
    Posts
    1,121
    Did you try a battery pull? Or change the encryption key on your network?
    it's always greener with the other carrier...

  3. #3
    j_j's Avatar
    j_j
    j_j no está en línea Stack level 2
    Join Date
    Apr 2008
    Posts
    23
    I tried a battery pull and it can't be encryption. The BB is connecting to the network. When I check available wifi networks it indicates connected. Also the network name is displayed on the main screen.

  4. #4
    j_j's Avatar
    j_j
    j_j no está en línea Stack level 2
    Join Date
    Apr 2008
    Posts
    23
    Sorry guys...I had data service set to off. silly me!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •