Results 1 to 9 of 9

I just purchased a Linksys WRT110 router to replace my WRT54G. I set it up ... BlackBerry Wi-Fi forum

  1. #1
    crtfs1's Avatar
    crtfs1 no está en línea Stack level 2
    Join Date
    Dec 2007
    PIN/ID
    30B73C2E
    Posts
    18

    Question Here's a good one, any help would be great!

    Advertisement



    I just purchased a Linksys WRT110 router to replace my WRT54G. I set it up with all of the same exact settings for wireless security as the WRT54G. When I connect my Curve to the WiFi, the phone reboots get to 97% of verifying security, then reboots again. The only way to get out of the loop at this point is to get out of range of the router and then the phone will boot up fine. If I do not delete the WiFi association on the phone at this point, as soon as I am in range of the router, the phone will go back into the endless loop of rebooting. I am stumped. I fund a similar thread on another forum, but no one had a solution.
    Last edited by Lavagirl; 07-14-2008 at 08:29 PM. Reason: format edit

  2. #2
    Brian80's Avatar
    Brian80 no está en línea Stack level 3
    Join Date
    Apr 2008
    Posts
    257
    it may be a security thing that you enabeled on the phone or router thats the only thing that I can think of try re registering it

  3. #3
    demyxxx's Avatar
    demyxxx no está en línea Stack level 2
    Join Date
    Sep 2006
    PIN/ID
    30684914
    Posts
    72
    I had the same problem with my 8320 before. I was using a belkin N router same thing happened.. 97% then reboots like crazy.. Endless.. I'm now currently using a netgear router. N also.. I'm thinking its the firmware of the router?? It works completely fine now.. And the new netgear router is an N router also..~via BB (wap.pinstack.com)~

  4. #4
    crtfs1's Avatar
    crtfs1 no está en línea Stack level 2
    Join Date
    Dec 2007
    PIN/ID
    30B73C2E
    Posts
    18
    Thanks. I did find the same thing with the belkin. Belkin posted that 4.5 would fix the issue.

  5. #5
    demyxxx's Avatar
    demyxxx no está en línea Stack level 2
    Join Date
    Sep 2006
    PIN/ID
    30684914
    Posts
    72
    Oh yea? How did u find out that the 4.5 would fix the issue?? I had this problem WAAAY before there were rumours abt the 4.5 os. That's great though. Is ur router an N? The linksys? It was too frustrating when my bb kept restarting! So I gave up the router..~via BB (wap.pinstack.com)~

  6. #6
    crtfs1's Avatar
    crtfs1 no está en línea Stack level 2
    Join Date
    Dec 2007
    PIN/ID
    30B73C2E
    Posts
    18
    Yes, it is an N router, I keep finding more and more tech articles that address the issue.
    Here is one I found on belkin:
    Doc ID : KB14677
    Last Modified : 2008-01-09
    Document Type : Support

    Environment

    * BlackBerry® smartphone
    * SDR149479


    Problem

    Wi-Fi® enabled BlackBerry smartphones cannot connect to Belkin® N Wireless Routers (Model: F5D8233-4) and Belkin N1 Vision Wireless Routers (Model: F5D8232-4). The Wi-Fi enabled BlackBerry smartphone shuts down and restarts repeatedly when attempting to connect to the Belkin wireless router.


    Resolution

    Note: The resolution to this issue may not be available from all wireless service providers.
    To resolve this issue, upgrade to BlackBerry® Device Software 4.2.2.338 or later. For instructions, see KB03621.

    I am actually making an assumption that if 4.2.2.338 has the fix, that 4.5 will also.

  7. #7
    demyxxx's Avatar
    demyxxx no está en línea Stack level 2
    Join Date
    Sep 2006
    PIN/ID
    30684914
    Posts
    72
    Oh I see. Well it's great that at least there's a solution, albeit a bit later than expected. But still. I'm just glad to see there are other ppl experiencing the same problem, I really was starting to think I was the only one : )~via BB (wap.pinstack.com)~

  8. #8
    crtfs1's Avatar
    crtfs1 no está en línea Stack level 2
    Join Date
    Dec 2007
    PIN/ID
    30B73C2E
    Posts
    18
    I felt the same way! It took a lot of hard searching to find anything related to this problem. Linksys support was useless, and TMo support had no idea what was going on.

  9. #9
    demyxxx's Avatar
    demyxxx no está en línea Stack level 2
    Join Date
    Sep 2006
    PIN/ID
    30684914
    Posts
    72
    Yep.. Both support was the same for me.. It was so stupid actually.. I thought I had gotten like a bad "batch" of blackberry curves.. I returned mine and had them send me out another one!! Haha!! And after the same thing was going on.. I just gave up on belkin.. I swore off it. But apparently it happened to other routers..~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •