Results 1 to 4 of 4

Hi all, new to BB I can easily connect to my WEP protected home router, ... BlackBerry Wi-Fi forum

  1. #1
    Keenanzona's Avatar
    Keenanzona no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    2

    Question Can't connect to any open wireless networks

    Advertisement



    Hi all, new to BB

    I can easily connect to my WEP protected home router, and the same at my parents house.

    But when I'm out and about, I cant connect to any open wireless networks at all! I scan for them, find an open network, and fail to connect! Nothing but W010 and W002 failing reasons. I tried near a hospital, in a sports stadium, at work! I always find open networks but never can connect.

    Is there something simple I'm doing wrong or need to configure? Kinda annoying that I cant even get on my work's open wireless network.

    thanks

  2. #2
    doughboy4life's Avatar
    doughboy4life no está en línea Stack level 4
    Join Date
    Nov 2007
    Posts
    715

    Re: Can't connect to any open wireless networks

    I think one of those failing msg's mean to far away from open network try switching ur settings to wi-fi perfered or wi-fi only and see what happens.

  3. #3
    pakas's Avatar
    pakas no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    21

    Re: Can't connect to any open wireless networks

    ~via BB (wap.pinstack.com)~PLEASE SOMEONE HELP I DON'T KNOW HOW TO GET WI FI RUNING I DON'T EVEN KNOW WHERE ITS AT IN MY PHONE YES YES I'm NEW PLEASE E MAIL ME INSTRUCTION telituby_lrp@hotmail.com

  4. #4
    squeakr's Avatar
    squeakr no está en línea Stack level 4
    Join Date
    Jun 2007
    Posts
    541

    Re: Can't connect to any open wireless networks

    Quote Originally Posted by pakas View Post
    ~via BB (wap.pinstack.com)~PLEASE SOMEONE HELP I DON'T KNOW HOW TO GET WI FI RUNING I DON'T EVEN KNOW WHERE ITS AT IN MY PHONE YES YES I'm NEW PLEASE E MAIL ME INSTRUCTION telituby_lrp@hotmail.com

    8100 has no wifi in it, so it is impossible to do. If youhave the 8320 then go into the manage connections settings and there will be an option to turn on the wifi there. Once again the 8100 doesn't have wifi so stop looking.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •