Results 1 to 8 of 8

Here is the situation. I am on BES so I realize the IT policy causes ... 83xx Themes forum

  1. #1
    BigHulkDiese's Avatar
    BigHulkDiese no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    22BF6200
    Posts
    700

    Theme Help needed

    Advertisement



    Here is the situation. I am on BES so I realize the IT policy causes some restrictions with the themes. Well I have come to find out that all net_rim themes will work (including verizon theme and the new today plus theme. However, anything plazmic_ anything will not work. I know that the 8310 haz plazmic reader installed.

    Is there anything I can modify in my IT policy or remove myself to fix this. To get anything done in my company through corporate is like pulling teeth, besides, I don't think they would understand doing the work for a theme anyhow.

    Any suggestions?

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Theme Help needed

    does it restrict all third party downloads, or ota only?

  3. #3
    BigHulkDiese's Avatar
    BigHulkDiese no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    22BF6200
    Posts
    700

    Re: Theme Help needed

    neither all together. I have downloaded google maps ota fine. I have installed verizon theme through DM fine. I have no clue what rule they have in place.

  4. #4
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Theme Help needed

    hmm...have you tried downloading a theme from the 8300 themes thread? when you say that it has plazmic, do you mean as the author (bc we can't change that) or do you mean the 'name' of the file?

  5. #5
    BigHulkDiese's Avatar
    BigHulkDiese no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    22BF6200
    Posts
    700

    Re: Theme Help needed

    The name of the file. All themes that I have tried to download that have plazmic in the name won't work. I even tried downloading plazmic to my berry but that didn't work either. I hav etried themes from this site as well, but they won't work (Except for the verizon one).

  6. #6
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Theme Help needed

    none of my zip themes have plazmic in the title.
    try one of them from this thread

    http://blackberryforums.pinstack.com...ve_themes.html

  7. #7
    BigHulkDiese's Avatar
    BigHulkDiese no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    22BF6200
    Posts
    700

    Re: Theme Help needed

    Apparently since my computer crashed recently I have to redo my DM software again. It keeps telling me no applications found for my device. Going to download again, will try tomorrow Cherry! Thanks for your help!!

  8. #8
    jomaco's Avatar
    jomaco no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    41

    Re: Theme Help needed

    I've noticed that the RIM themes are applications and Plazmic themes are "Libraries." Maybe that's the reason.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •