Results 1 to 15 of 15

This is what it looks like when i hit my BB Button that releases all ... 83xx Themes forum

  1. #1
    TBryant82's Avatar
    TBryant82 no está en línea Stack level 2
    Join Date
    Nov 2007
    PIN/ID
    31A42D60
    Posts
    82

    Surreal Theme question!??

    Advertisement



    This is what it looks like when i hit my BB Button that releases all the icons. Looks like they squeezed the icons together and only has two rows of them. Anyone else have that problem or is that how it's suppose to look!??





  2. #2
    erivera52's Avatar
    erivera52 no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    8
    Nope.Something is wrong with your theme!

  3. #3
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344
    I have heard a few strange bugs, double icons, and shadowing behing the clock of a different timr. Seems reinstalls and reboots don't fix it. ~via BB (wap.pinstack.com)~

  4. #4
    potthoff's Avatar
    potthoff no está en línea Stack level 3
    Join Date
    Dec 2006
    Posts
    398
    ~via BB (wap.pinstack.com)~hmmm. Mine seems to work out just fine. No glitches yet. Have you tried the battery pull? How about uninstalling and reinstalling?
    You know who can prolly help? CHERRI!! She's a Berry Genius! Good luck!

  5. #5
    TBryant82's Avatar
    TBryant82 no está en línea Stack level 2
    Join Date
    Nov 2007
    PIN/ID
    31A42D60
    Posts
    82
    Haha, Cherri? Cherri you out there? Can you help me!? I'm having difficulties reinstalling it....It won't even do that now! lol maaan why does this have to be so difficult for the curves

  6. #6
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344
    Did u delete it first? Getting an error message? Did u try a reboot? ~via BB (wap.pinstack.com)~

  7. #7
    TBryant82's Avatar
    TBryant82 no está en línea Stack level 2
    Join Date
    Nov 2007
    PIN/ID
    31A42D60
    Posts
    82
    yea, I deleted it, it then rebooted. Went to reinstall and the loading bar doesn't even go across.

  8. #8
    TBryant82's Avatar
    TBryant82 no está en línea Stack level 2
    Join Date
    Nov 2007
    PIN/ID
    31A42D60
    Posts
    82
    ok, I got it. Did a master reset, then reinstalled it. Still have the glitch! D*mn

  9. #9
    BklynEddie's Avatar
    BklynEddie no está en línea Stack level 4
    Join Date
    Jan 2007
    PIN/ID
    3089BE1A
    Posts
    622
    I pretty much get the same pictures. Looks ok to me
    Attached Images Attached Images
    Last edited by BklynEddie; 06-15-2008 at 05:53 PM.
    Needed to get a replacement 8330 Curve again, so I got a New pin and it's in my profile... Got 8330m now!

  10. #10
    TBryant82's Avatar
    TBryant82 no está en línea Stack level 2
    Join Date
    Nov 2007
    PIN/ID
    31A42D60
    Posts
    82
    oops, picture didn't come up.

  11. #11
    BklynEddie's Avatar
    BklynEddie no está en línea Stack level 4
    Join Date
    Jan 2007
    PIN/ID
    3089BE1A
    Posts
    622
    Yea I seen that, so I had to attach them instead.
    Needed to get a replacement 8330 Curve again, so I got a New pin and it's in my profile... Got 8330m now!

  12. #12
    TBryant82's Avatar
    TBryant82 no está en línea Stack level 2
    Join Date
    Nov 2007
    PIN/ID
    31A42D60
    Posts
    82
    Good, at least im not the only one lol...Loove the theme, just hope the glitches get fixed. uninstalled it because I couldn't go on using the theme knowing there's something wrong with it lol

  13. #13
    BklynEddie's Avatar
    BklynEddie no está en línea Stack level 4
    Join Date
    Jan 2007
    PIN/ID
    3089BE1A
    Posts
    622
    I think I'll leave it on and use it. Seems like everything
    is working so far. I was using the Sprint theme and somewhat
    liked it, except for the yellow hightlighting. This blue is alot nicer
    and has a cleaner look.
    Needed to get a replacement 8330 Curve again, so I got a New pin and it's in my profile... Got 8330m now!

  14. #14
    XBGM3R's Avatar
    XBGM3R no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    241EDEFC
    Posts
    162
    Quote Originally Posted by potthoff View Post
    ~via BB (wap.pinstack.com)~hmmm. Mine seems to work out just fine. No glitches yet. Have you tried the battery pull? How about uninstalling and reinstalling?
    You know who can prolly help? CHERRI!! She's a Berry Genius! Good luck!
    Yeah i do agree with your comment thats what she is..

  15. #15
    mz pnut's Avatar
    mz pnut no está en línea Stack level 2
    Join Date
    Feb 2008
    Posts
    30
    It might be because of 4.3. I have the two lines also.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •