Results 1 to 6 of 6

I am having a very difficult time. is there any way to use 4.5 themes ... 83xx Themes forum

  1. #1
    mrcleen88's Avatar
    mrcleen88 no está en línea Stack level 1
    Join Date
    Dec 2008
    PIN/ID
    4025ea24
    Posts
    4

    Question 8350i themes

    Advertisement



    I am having a very difficult time. is there any way to use 4.5 themes with the 4.6 os on my bb 8350i.

    I followed the great instructions posted by N8dbb
    and that didnt do a thing. but i'm sure its an os issue this phone was only released on the 15th of Dec 2008. so I would expect a few probs. If any one has a fix please let me know..

    Btw I did install plazmic theme reader 1.1.0.14 and it did not help all permisions are set to allow.

    after each step I did a battery pull but was never able to use the themes... but they are there, I see them when i go to

    <settings
    <advanced options
    <applications

  2. #2
    camopimpin's Avatar
    camopimpin no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    6
    yea mine is the same way hopefully someone could figure this out i love this new phone tho

  3. #3
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    mrcleen, you do not need the plazmic theme reader. your OS comes preloaded with the theme reader built in. the theme reader in options/advanced options/applications (under modules) should be the SAME version as the OS you are running (options/about -- third line down)

    you may need to download and run the OS thru application loader to fix the theme reader issue, especially now that you have an older one.

    theoretically, the themes for 4.5 for curves should work.

  4. #4
    justlovejoy's Avatar
    justlovejoy no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    6
    Quote Originally Posted by cherrichiodo View Post
    mrcleen, you do not need the plazmic theme reader. your OS comes preloaded with the theme reader built in. the theme reader in options/advanced options/applications (under modules) should be the SAME version as the OS you are running (options/about -- third line down)

    you may need to download and run the OS thru application loader to fix the theme reader issue, especially now that you have an older one.

    theoretically, the themes for 4.5 for curves should work.
    well they don't and it sucks! I've been searching and re searching constantly and over and over again same pages, same info and its a beeeyitch! I really hope that something new gets released from plazmic or someone comes out witha kewl fix! I used plazmic 4.6 and it isn't supporting the 8350i. it supports other curves but just not this one! Anyone with exclusive info can pm me, or just reply!
    Thanks 4 trying cherrichiodo

  5. #5
    aflansburg's Avatar
    aflansburg no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    2469F3D5
    Posts
    130
    Quote Originally Posted by justlovejoy View Post
    well they don't and it sucks! I've been searching and re searching constantly and over and over again same pages, same info and its a beeeyitch! I really hope that something new gets released from plazmic or someone comes out witha kewl fix! I used plazmic 4.6 and it isn't supporting the 8350i. it supports other curves but just not this one! Anyone with exclusive info can pm me, or just reply!
    Thanks 4 trying cherrichiodo
    Yeah, I'm starting to think no on the 8350i, I've had this issue with a bunch of my themes, and I've looked and looked to no avail. I don't think it's possible yet, but maybe someone will figure it out........
    - berrythemes . com -

  6. #6
    dtcampbell's Avatar
    dtcampbell no está en línea Stack level 2
    Join Date
    Aug 2008
    Posts
    25
    i've looked and am having the same problem

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •