Page 8 of 12 FirstFirst ... 3456789101112 LastLast
Results 106 to 120 of 169

not *delete* per se, but you can pick a small font, make it 1-2 pt, ... 83xx Themes forum

  1. #106
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: 8300/Curve Theme Problems/Issues

    Advertisement



    not *delete* per se, but you can pick a small font, make it 1-2 pt, and hide it behind the profiles icon

    or come up with something a little more creative...

    but remember, it also is the 'message line' for sms/mms

  2. #107
    Hack173's Avatar
    Hack173 no está en línea banned
    Join Date
    May 2007
    PIN/ID
    249E4D70
    Posts
    2,694

    Re: 8300/Curve Theme Problems/Issues

    Cool. Thank You.

  3. #108
    BLIG's Avatar
    BLIG no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    4

    Re: 8300/Curve Theme Problems/Issues

    I have noticed that when i switched to the 8320 curve from my 8800 that all the themes i had proir no longer worked. after D/l new os i was able to capture one theme bk. now my question is the themes for 8300 are they compatible w the 8320????. i am not able to do any ota D/L in the 8300 theme page http error page not found

  4. #109
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: 8300/Curve Theme Problems/Issues

    Quote Originally Posted by BLIG View Post
    I have noticed that when i switched to the 8320 curve from my 8800 that all the themes i had proir no longer worked. after D/l new os i was able to capture one theme bk. now my question is the themes for 8300 are they compatible w the 8320????. i am not able to do any ota D/L in the 8300 theme page http error page not found
    the themes for the 8300 WILL work on the 8320 -- but you will have to pay special attention to how the banner items are arranged (the ones i made back before the 8320 may or may not show the wifi icon ... but after the release of the 8320, i am making accomodations for that little sneaky icon ) the theme that you got to work on your 8320 was probably exported to 4.2.1 OS and perhaps that is why it is working? nto really sure. you need to make sure that you are in the 8300 OTA thread to download OTA ... not the regular zip theme thread

  5. #110
    BLIG's Avatar
    BLIG no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    4

    Re: 8300/Curve Theme Problems/Issues

    thanks for your reply, i am sure i am doing everything correctly, however seems i am the only one having problems so i will back track.

  6. #111
    batrad's Avatar
    batrad no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    19

    iCurve theme issue

    tooms76,

    Great theme. really like the layout..don't use the phone much, only data, and this is perfect as 1/3rd the screen is not blocked for call logs

    http://blackberryforums.pinstack.com...d.php?p=485738

    Tried to use this theme, it does not show the SMS AND MMS header on the screen (its blank). When I get an SMS, header changes to [1 UNREAD]

    Also is it possible to use regular case instead of all CAPS ? having a tough time reading :-)

  7. #112
    saladiro's Avatar
    saladiro no está en línea Stack level 3
    Join Date
    Feb 2007
    Posts
    151

    Re: 8300/Curve Theme Problems/Issues

    Hi, for the 8300, i notice somtimes when i have the TODAY theme active, and i get an email, read it, if I go to the main screen it will still say "1 msg unread" is this a know glitch. it happens every so often

  8. #113
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: 8300/Curve Theme Problems/Issues

    batrad: inside message app, click menu/options/general/ -- scroll all the way to bottom and choose *separate* not theme controlled that should help

    saldiro: you are right...seems to be a glitch. go in to messages, scroll to top, click menu and choose mark prior opened

  9. #114
    batrad's Avatar
    batrad no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    19

    Re: 8300/Curve Theme Problems/Issues

    Quote Originally Posted by cherrichiodo View Post
    batrad: inside message app, click menu/options/general/ -- scroll all the way to bottom and choose *separate* not theme controlled that should help

    saldiro: you are right...seems to be a glitch. go in to messages, scroll to top, click menu and choose mark prior opened
    Cherrichiodo,

    thanks.. that fixed the issue. Now I see SMS & MMS header..

    still would like to see this theme with standard lettering and not all CAPS if possible

  10. #115
    macleem's Avatar
    macleem no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    24242923
    Posts
    66

    Re: 8300/Curve Theme Problems/Issues

    my current OS is the 4.2.2.171
    i downloaded the Transformers theme to a folder not on the desktop. within that folder there was the COD and the ALX files. when i use the application loader i get the error prompt about "no additional applications designed for your device were found". Am i missing a step? i was able to download the iberry theme via the OTA and did not have any problem.

  11. #116
    Ebon's Avatar
    Ebon no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    5

    Re: 8300/Curve Theme Problems/Issues

    Hi, I installed c2t83prestoned theme for my 8310 and the browser button will not appear on the today screen. Can you tell what I need to change to get this to work?

    Thank you

  12. #117
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: 8300/Curve Theme Problems/Issues

    Quote Originally Posted by Ebon View Post
    Hi, I installed c2t83prestoned theme for my 8310 and the browser button will not appear on the today screen. Can you tell what I need to change to get this to work?

    Thank you
    ebon, welcome to pinstack...

    not sure why the browser icon disappeared...sometimes when i change themes, it acts as tho it 'repushes' some of the service book items. never noticed the browser, but maybe the mail icons...they eventually (within seconds) come back to the screen.

    how did you download the theme? ota or desktop?

    also make sure that your bb browser isn't hidden...that is the one that will show on the today screen, not the media net browser icon

  13. #118
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: 8300/Curve Theme Problems/Issues

    Quote Originally Posted by macleem View Post
    my current OS is the 4.2.2.171
    i downloaded the Transformers theme to a folder not on the desktop. within that folder there was the COD and the ALX files. when i use the application loader i get the error prompt about "no additional applications designed for your device were found". Am i missing a step? i was able to download the iberry theme via the OTA and did not have any problem.
    if you DO NOT have a copy of the current OS on your PC (not just bb) the desktop manager will not allow the theme to be downloaded. it needs the OS on your PC to be able to pick/choose which alx/cod files are going to work. install the OS to your PC and that error will go away.

    check the last line in my signature if you need additional help

  14. #119
    Ebon's Avatar
    Ebon no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    5

    Re: 8300/Curve Theme Problems/Issues

    Thanks for the welcome.
    I downloaded the theme OTA.
    I'm not sure where to find my BB broswer but I'll figure that out.
    My question is about having the current OS on my PC and not just in my BB.
    I've got desktop manger version 4.2.2.14 do I now need to have OS somewhere else on my PC?
    If so, where do I download it from? I my be lost here a little, sorry.

    I also check the last line in your sig as you suggested but i could not send a private message as i need at least 10 post to do so. I see you are in San Fran. I went to school there. Great place but I love Australia. born and raise in Sol Cal but home is here now.

    Thanks for the help

  15. #120
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: 8300/Curve Theme Problems/Issues

    Ebon -- California is awesome .. i <3 it here

    onto OS yes, you are correct. you currently have the Desktop Manager application installed. You will also need the Device Operating System installed ... on your PC.

    here is a link to the thread containing the LATEST release for your device.
    http://blackberryforums.pinstack.com...ilanguage.html

    here's the how to on downloading and installing
    http://blackberryforums.pinstack.com...rade_your.html

Page 8 of 12 FirstFirst ... 3456789101112 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •