Results 1 to 7 of 7

I probably already know the answer to this, but it's always worth asking at Pinstack. ... Microsoft Windows forum

  1. #1
    natesax7's Avatar
    natesax7 no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    244d259a
    Posts
    140

    Outlook 2000 compatible with Vista?

    Advertisement



    I probably already know the answer to this, but it's always worth asking at Pinstack. You never know what clever things will pop out of this site!

    I have a Vista Machine, and Outlook 2000.

    1. Will these two play together, or am I wasting my time.

    2. If they are compatable, how can I get DM to recognize the prog.


    Thanks in advance!

  2. #2
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    Well...here's the deal - Desktop Manager 4.2 does not support Outlook 2000, however 4.2 does (including sp2). Now, if you can get 4.2 and Vista to play nice (possible) and if Vista is OK with Outlook 2000 (cant speak for the Vista on this) then you are good!
    BlackBerry® Certified Support Specialist
    The Shark Tank

  3. #3
    natesax7's Avatar
    natesax7 no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    244d259a
    Posts
    140
    Well.....

    I have DM 4.3 and the option doesn't even come up. I'm running 4.5 on my curve.
    So this brings up a couple of questions.

    1. Is the DM 4.3 the problem? will downgrading to 4.2, then run outlook in compatability mode work?

    2. Will 4.5 o/s work with DM 4.2? I thought that 4.3 o/s and later had to run DM 4.3.

    3. Am I just being cheap? should I just pony up for the newer version of outlook? lol

    Thanks!

  4. #4
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    4.3 is your biggest problem. If you want to sync with Outlook 2000 you need to uninstall it and install 4.2.2 (which I beleive will work with 4.5 but not sure)

    Does your vista work fine with your outlook?
    BlackBerry® Certified Support Specialist
    The Shark Tank

  5. #5
    natesax7's Avatar
    natesax7 no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    244d259a
    Posts
    140
    I can open and use outlook for desktop organization, but haven't been able to integrate email. I can't ever get outlook to find the severs for email account. I think it has to do with the new integration of outlook express into the windows mail component. Leave it to microsoft to complicate things.

    No big deal, I just use my BB for email anyhow.

    I haven't found anything on compatability with 4.5 os and any DM. Probably because it hasn't been "released" yet.

  6. #6
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    read thru the 4.5 discussion thread - thats your best bet. I am pretty sure I have seen posts from users with DN 4.2 and OS 4.5

    Good Luck!
    BlackBerry® Certified Support Specialist
    The Shark Tank

  7. #7
    ezyproductions's Avatar
    ezyproductions no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    3
    So DM 4.3 will not work with outlook 2000? But 4.2 with service pack will? (Older version) Im running OS 4.3 on my Sprint Curve.. And with 4.2 DM with SP , I couldnt get my calander to sync with outlook, but everything else syncd just fine.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •