Results 1 to 2 of 2

i have the backberry 7130g and for some reason when i put my sim card ... Microsoft Windows forum

  1. #1
    tanyderi7's Avatar
    tanyderi7 no está en línea Stack level 1
    Join Date
    Feb 2007

    Question help please


    i have the backberry 7130g and for some reason when i put my sim card in it just shows the egg timer and a white back ground, i have tried charging and still the same problem.

    any ideas what to do???

    i tried to find the software for it but the laptop wont recongnise it as i cant turn it on so i am stuck

    and i still cant find the software all i find is the stuff for my desktop

    please help

    thank you

    sonya xx

    (hope that makes sence

  2. #2
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007

    Re: help please

    Sorry you are having such issues. Use this thread on how to reload the software on the phone. A little tricky but be patient. Follow the steps carefully and you may need to try it a few times to get it right. as far as where to get the software for the phone and pc i would try your carriers website or you can try this link but i am not sure which one is right for the 7130g, i believe 4.2 or 4.1 will work but i am not positive. They usually have it. Hope it helps.**
    Last edited by Eddie_gauge; 10-28-2007 at 11:28 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts