Results 1 to 8 of 8

Bear with me here, folks. I'm seriously PC challenged. I recently inherited a printer for ... Microsoft Windows forum

  1. #1
    Faulknergrrl00's Avatar
    Faulknergrrl00 no está en línea Stack level 2
    Join Date
    Oct 2007
    Posts
    36

    Blackberry driver not recognized? Help!

    Advertisement



    Bear with me here, folks. I'm seriously PC challenged.

    I recently inherited a printer for work (HP Deskjet 9800 - its a dinosaur, I know). My IT guy installed the drivers for the USB hookup, and now i'm realizing that my blackberry doesn't charge when I hook it up to my USB. The desktop manager won't connect either. I know this has something to do with the new drivers installed, but I don't know what I should do to fix this. I complained to IT, but this is not an emergency (I'm on BIS, this is my personal phone). Is there something I can do to be able to use my printer AND my blackberry? I need you help! Thanks in advance!

  2. #2
    okamosy's Avatar
    okamosy no está en línea Stack level 2
    Join Date
    May 2007
    PIN/ID
    2067acbe
    Posts
    41
    Try going into Control Panel > Add/Remove Programs > BlackBerry Desktop Manager. When the installer starts, select Repair/Reinstall (I can't remember the exact option). That should cause your drivers to be fixed. Be sure to restart after you finish.

    Good luck!

  3. #3
    SVT Cobra's Avatar
    SVT Cobra no está en línea Stack level 5
    Join Date
    Aug 2007
    Posts
    1,738
    ~via BB (wap.pinstack.com)~
    I had USB problems with Vista.
    2 options are available.1 is mine, and it worked! The 2nd, I did not do from MS,because the 1st one worked!
    If you know how to use the Device Manager in Windows,delete or uninstall ALL USB items listed, reboot,it will re-discover all USB devices and that should fix it. If it does not, PM me and I will give you the Microsoft repair, as it is a bit lengthy.
    I tried A LOT of things,this is the one that worked for me.
    Make SURE you have the latesr drivers installed from RIM 1st!!!

  4. #4
    SVT Cobra's Avatar
    SVT Cobra no está en línea Stack level 5
    Join Date
    Aug 2007
    Posts
    1,738
    Did the repairs I mentioned help?

  5. #5
    Faulknergrrl00's Avatar
    Faulknergrrl00 no está en línea Stack level 2
    Join Date
    Oct 2007
    Posts
    36
    Quote Originally Posted by SVT Cobra View Post
    Did the repairs I mentioned help?

    YES!!! Thank you! The problem was that I had to re-install the drivers. I apologize for not responding sooner - But I'm very grateful!

  6. #6
    SVT Cobra's Avatar
    SVT Cobra no está en línea Stack level 5
    Join Date
    Aug 2007
    Posts
    1,738
    Glad it worked for you!
    "Nowhere am I so desperately needed as among a shipload of illogical Humans." (Spock)

  7. #7
    tsemsley's Avatar
    tsemsley no está en línea Stack level 1
    Join Date
    May 2009
    Posts
    2

    THANK YOU!!

    SVT, You fixed my awesome refurbished Bold. You are magic!!!

    Thanks!

    Todd

  8. #8
    SVT Cobra's Avatar
    SVT Cobra no está en línea Stack level 5
    Join Date
    Aug 2007
    Posts
    1,738
    Quote Originally Posted by tsemsley View Post
    SVT, You fixed my awesome refurbished Bold. You are magic!!!

    Thanks!

    Todd
    Your very welcome.

    I'm not magic, I got info and connections
    "Nowhere am I so desperately needed as among a shipload of illogical Humans." (Spock)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •