Results 1 to 5 of 5

Hello all; I am new to BB, and got the Pearl. It is great when ... Latin America Stackers forum

  1. #1
    coldblood75's Avatar
    coldblood75 no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    2

    Email question

    Advertisement



    Hello all; I am new to BB, and got the Pearl. It is great when I am out of the office, but when I am in the office I keep receiving emails in my laptop and in the BB. Is there a way to switch off the email function so that it stops receiving emails when I am at the office, but can later turn it on when I am out of the office? How do you solve this problem? I am sure I am not the only one experiencing it.

    Thanks in advance.

  2. #2
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818

    Re: Email question

    Welcome to the Stacks Coldblood75. Open your Messages folder and then click to trackball to get the menu/Email Settings/then set "send email to handheld" to "No" and save. Remember to switch back when you leave the office. Let us know if this works for you.

  3. #3
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

  4. #4
    coldblood75's Avatar
    coldblood75 no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    2

    Re: Email question

    Thanks for your replies, I am new to BB, but handle technology well, my phone does not seem to have that option, I tried what you wrote above, but there is no such option. I am thinking the company just removed that option to keep charging the data tranfer. Thanks for your help.

  5. #5
    padriver's Avatar
    padriver no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    1

    Re: Email question

    I am having this exact issue as well. I do not want to sync/receive all the emails to my BB during the day while I'm at the computer, only when away from the office. I also do not see the menu options mentioned above. This is a deal breaker if I can't get this turned off. Thanks.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •