Results 1 to 5 of 5

I just got the Pearl.. I can't find the option in my main menu to ... Southern US Stackers forum

  1. #1
    cmartinezj's Avatar
    cmartinezj no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    3

    I need some help with my new Pearl!

    Advertisement



    I just got the Pearl.. I can't find the option in my main menu to send MMS messages... HELP anybody?

  2. #2
    cliffr39's Avatar
    cliffr39 no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    317ASKME
    Posts
    3,064

    Re: I need some help with my new Pearl!

    do you have a blackberry data plan?
    can you check to see if you have the MMS service book? Options / Advanced Options / Service Book: (should have 2 of them MMS Transport and MMS Client)

    the MMS send option would be under Messages / (menu) / Compose MMS (just making sure you are looking to the same place) or under Address Book / (menu) / MMS (persons name)
    ~A BlackBerry without a data plan is just a berry without the crack.~
    Links to common questions.

  3. #3
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: I need some help with my new Pearl!

    hi and welcome to pinstack

    do you have a blackberry data plan?

    you might want to check out this thread...

    http://blackberryforums.pinstack.com...b_users_w.html

  4. #4
    thbassman's Avatar
    thbassman no está en línea Stack Professional
    Join Date
    Apr 2007
    PIN/ID
    ASKME4IT
    Posts
    10,235

    Re: I need some help with my new Pearl!

    Also be sure you have mms enabled on your T-Mob acct(some pple still don't). if you don't have both that and a data plan it wont work. Hope this helps!!
    Last edited by thbassman; 05-25-2007 at 01:56 PM.

  5. #5
    cmartinezj's Avatar
    cmartinezj no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    3

    Re: I need some help with my new Pearl!

    I got on the phine with a T-Mob rep and they "activated" the fundtion on my ohone. They said it could take up to 48 hrs for the T-Zones package or add on to kick in. So far nothing.. 24 more hrs to go and see if I need to call them back. They say it's not necessary to have the Blackberry data plan as long as I have access to T-Zones.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •