Results 1 to 3 of 3

Peace everybody, i am a professional salesperson with a blackberry 7100i and I have been ... Northeastern US Stackers forum

  1. #1
    ceecypher7's Avatar
    ceecypher7 no está en línea Stack level 1
    Join Date
    Jul 2007

    Blackberry 7100i - device error 350


    Peace everybody, i am a professional salesperson with a blackberry 7100i and I have been getting this device error code 350 with a reset option, when i press reset the redlight comes on and blinks then the hour glass figure shows and the device times out and never reboots? What can I do? is it time to maybe change the battery or what? Someone please advise?

  2. #2
    fritter's Avatar
    fritter no está en línea Stack level 5
    Join Date
    Jul 2006
    Ask Me!

    Re: Blackberry 7100i - device error 350

    ceecypher7 Welcome to PinStack

    The error code 350 can be explained here:

    This is what your going to have to do next from the link below:

  3. #3
    ErikHall's Avatar
    ErikHall no está en línea Stack level 1
    Join Date
    Aug 2008
    Wassup ya'll, im VERY new to the Blackberry world. I was given a 7100i by a friend because it was displaying a 350 code. I have followed all the steps exactly to re-instal a new OS using BBDM ver 4.6. I have also tried to use JL_Cmder to completely wipe the BB and do a fresh install. As far as i know ( using your provided links) i have the up-to-date software for Nextel. In the process of re-installing the OS, there is no "advanced" ( step 10 in the instructions to re-install the OS) option. Im assuming that step is wher you would check the two boxes that erase all applications currently on the BB and delete all application data. Either way, when the device tries to re-boot i still get the hour glass and nothing. The progress bar for BBDM says reading device RAM and just sits there when it hits the "100%" ( done) side of the progress bar........Thats all i can get out of it. As for the JL_Cmder, it sticks on "trying to connect to device". Any help would be very appreciated
    Also, i was given this paper weight with no charger, i intended on chrging it via USB on my computer. That means my battery doesn't seem to be fully charged though i have had it plugged into my computer all day.
    Just to let it be known, i have hacked the crap ooutta my old RAZR, so this isnt my first time dealing with mods and apps of this sort.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts