Results 1 to 4 of 4

Hey, I've had my 8100 for almost a week now, and at first BT was ... Bluetooth Connectivity forum

  1. #1
    Langen's Avatar
    Langen no está en línea Stack level 2
    Join Date
    Nov 2006
    Posts
    34

    Question Problem using Bluetooth with new OS (2.2.0.39)

    Advertisement



    Hey, I've had my 8100 for almost a week now, and at first BT was working great, now that I've updated the OS, nobody can pair with me, I am able to send files to certain phones, but as of yet we havent found a phone that can send to me. When attempted, they get the error that says "service not supported". So far I've tested this with 4 different phones and the same thing happens everytime.

    I've tried setting them to not even ask, took off encyption, still "service not supported"

    Anyone else experiencing this?

  2. #2
    djmack's Avatar
    djmack no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    25

    Re: Problem using Bluetooth with new OS (2.2.0.39)

    You need to go the folder you want the file to be SEnt to and then hit menu and select receive using Bluetooth and then have them send the file

  3. #3
    Langen's Avatar
    Langen no está en línea Stack level 2
    Join Date
    Nov 2006
    Posts
    34

    Re: Problem using Bluetooth with new OS (2.2.0.39)

    Wierd, I didn't have to before..

  4. #4
    Langen's Avatar
    Langen no está en línea Stack level 2
    Join Date
    Nov 2006
    Posts
    34

    Re: Problem using Bluetooth with new OS (2.2.0.39)

    Also, it doesn't fix my inability to see Motorola phones when searching for devices.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •