Results 1 to 3 of 3

Hello All, I just downgraded my laptop, HP Pavilion DV6500z from Vista to WinXP, due ... Bluetooth Connectivity forum

  1. #1
    captain_tinker's Avatar
    captain_tinker no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    84

    Problem syncing Curve 8300 on HP Pavilion DV6500z with WinXP

    Advertisement



    Hello All,
    I just downgraded my laptop, HP Pavilion DV6500z from Vista to WinXP, due to performance issues. It took a while to find all the right drivers, and to get everything working properly. However, I finally did get it going ok. Now, I am having a problem with syncing my BB's to the laptop using the desktop manager. It worked fine under Vista, but for some reason on XP SP3 it is not working. I am able to pair my BB with the laptop, but the Desktop manager doesn't give the option to use BlueTooth for the sync. It is grayed out.
    In looking at some threads here I find some good info, but so far nothing has actually worked. I guess there is some sort of issue with the driver itself? I am using the HP Integrated Module Bluetooth driver. I tried the bth.ini from another thread and it did not work. Is there a way to use the bluetooth sync on the HP laptop? Would really like to know. Thanks!

    -capT

  2. #2
    jdellasala's Avatar
    jdellasala no está en línea Device Pro
    Join Date
    Mar 2006
    Posts
    1,573
    The BlackBerry (Desktop Manager) will only work with Microsoft Bluetooth Drivers. You probably have to use Dell's under XP, so unless you can find Microsoft Drivers on Dell's support site, you're stuck using a USB cable.
    .
    JerryD

  3. #3
    captain_tinker's Avatar
    captain_tinker no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    84
    Shortly after posting this, I did some further googling, and found something that helped tremendously. I think I saw something on this site that referenced something about it, but I don't remember seeing exactly how to do it. I found a forum topic at blackberryforums.com that explained how to edit the bth.inf file with the hardware ID's for your bluetooth adapter, and then get it installed, and I can't believe it, but it worked!!! Just in case anyone else out there has this issue, please check out the following thread:

    http://www.blackberryforums.com/blue...-adapters.html

    -capT

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •