Results 1 to 4 of 4

Hi all, I have a 7130e and a Jabra BT500 and I keep losing the ... Bluetooth Connectivity forum

  1. #1
    Loudogz74's Avatar
    Loudogz74 no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    9

    Question Keep losing connection between my Jabra BT500 and BB7130e...

    Advertisement



    Hi all,
    I have a 7130e and a Jabra BT500 and I keep losing the connection between the two. It will work fine and once i end a call or it sits idle for a while it says that the connection has been lost and then a few seconds later its established again. Anyone seen or heard of this before?
    Thanks.
    Lou

  2. #2
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: Keep losing connection between my Jabra BT500 and BB7130e...

    Ive seen it on other model headsets, have you tried any others?

  3. #3
    Loudogz74's Avatar
    Loudogz74 no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    9

    Re: Keep losing connection between my Jabra BT500 and BB7130e...

    No i have not tried it on other sets....

  4. #4
    chevy_flo's Avatar
    chevy_flo no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    8

    Re: Keep losing connection between my Jabra BT500 and BB7130e...

    i like my new blackberry, but im a noob

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •