Results 1 to 3 of 3

hi i have my old jabra BT200 headset. i have deleted the device from my ... Bluetooth Connectivity forum

  1. #1
    vinod_patil's Avatar
    vinod_patil no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    40

    Jabra BT200 connectivity issue

    Advertisement



    hi
    i have my old jabra BT200 headset. i have deleted the device from my old phone's(motorola) device list & reseted the headset(instruction from jabra website). But my Pearl 8100 AT&T is unable to find this headset. same time my old phone does detect it. According to Jabra site BT200 is compatible with 8100 Pearl. i am not sure whether the problem is it has paring with old device or something wrong with my Pearl.
    1)How to completely remove the headset pairing with old device?
    2)How to detect if there is any problem with Pearl 8100? i can do blutooth file transfer with my PEarl so blutooth is working on my pearl

    Thanks for any help

  2. #2
    vinod_patil's Avatar
    vinod_patil no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    40

    Re: Jabra BT200 connectivity issue

    i am able to resolve it after resetting headset couple of times & charging it fully
    thanks anyway. . . .

  3. #3
    radar44's Avatar
    radar44 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    16

    Re: Jabra BT200 connectivity issue

    Thanks...had the same issue!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •