Results 1 to 7 of 7

I paired the Motorola H700 Bluetooth headset with my Blackberry 8800, but the headset still ... Bluetooth Connectivity forum

  1. #1
    Marcust99's Avatar
    Marcust99 no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    2

    Issue Pairing Motorola H700 w/ BB 8800..HELP!

    Advertisement



    I paired the Motorola H700 Bluetooth headset with my Blackberry 8800, but the headset still doesn't work. I am able to see the headset on the BB fine but under "manage connections" my Bluetooth connection is not green but yellow. I even selected the H700 device on my phone and hit connect, but I get the following message: "Handsfree connection to Motorola H700 failed." I also ensured it was a trusted device as I right click on the device > device properties > Trusted = YES. Still get "connect failed". Even reset my BB..no dice...hum..

    What am I doing wrong?

    TIA
    Last edited by Marcust99; 12-25-2007 at 10:37 PM.

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Issue Pairing Motorola H700 w/ BB 8800..HELP!

    did you have to enter a 'code' for the headset? like 1111 or something like that?

  3. #3
    360Challenge's Avatar
    360Challenge no está en línea Stack level 3
    Join Date
    Nov 2007
    Posts
    186

    Re: Issue Pairing Motorola H700 w/ BB 8800..HELP!

    Make sure the headset is flipped open when you are pressing connect. Or you can go to the device properties and authorize the device so that it will auto connect to your phone when flipped open.

  4. #4
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Issue Pairing Motorola H700 w/ BB 8800..HELP!

    is it in 'pairing mode' when the mouthpiece is flipped out? if so, then ya, that's where i would start

  5. #5
    Marcust99's Avatar
    Marcust99 no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    2

    Re: Issue Pairing Motorola H700 w/ BB 8800..HELP!

    Yes it's in pairing mode (flipped open). After I enter in the 0000 on my BB it does flash blue as it's supposed to but still no sound comes from it. And under "wireless connections" on my BB, Bluetooth
    still shows as yellow, and not green as it should. Odd.

  6. #6
    indianacowboy's Avatar
    indianacowboy no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    30e66bcd
    Posts
    141

    Re: Issue Pairing Motorola H700 w/ BB 8800..HELP!

    try removing that from your trusted device, and re "pair" it with your phone, sometimes i had to do that twice to get it to work, .... let us know.

  7. #7
    SkipperT's Avatar
    SkipperT no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    1

    Re: Issue Pairing Motorola H700 w/ BB 8800..HELP!

    Did you ever get resolution to this? I spent an hour on the phone with Motorola tech support and couldn't solve it, and have tried to separate headsets.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •