Results 1 to 13 of 13

Hi All! I have a problem with "Receiving Using Bluetooth" function when sending a file ... Bluetooth Connectivity forum

  1. #1
    BearThang's Avatar
    BearThang no está en línea Stack level 1
    Join Date
    Oct 2007
    PIN/ID
    2060c7ce
    Posts
    3

    Bluetooth problem on 8300

    Advertisement



    Hi All!

    I have a problem with "Receiving Using Bluetooth" function when sending a file from Samsung mobile via Bluetooth, but my BB can send a file to Samsung phone.

    On BB phone, when I choose "Receiving Using Bluetooth", it appears a msg box "Waiting for connection".
    On Samsung phone, I select a file and then send it via Bluetooth. then it's only a msg box "Connecting".
    And nothing happens!!! 2 msg boxes are still there!!!

    Did i miss some steps?

  2. #2
    Delfim's Avatar
    Delfim no está en línea Stack Moderator
    Join Date
    Mar 2007
    PIN/ID
    Nope!
    Posts
    14,886

    Re: Bluetooth problem on 8300

    I think you might have a software compatibility problem ... I had something similar with a Samsung that could not communicate with a Nokia... I will try ... a friend has a Samsung G800. will let you know.

  3. #3
    stnkyq2's Avatar
    stnkyq2 no está en línea Stack level 4
    Join Date
    Nov 2007
    PIN/ID
    IMTHTG
    Posts
    780

    Re: Bluetooth problem on 8300

    Quote Originally Posted by BearThang View Post
    Hi All!

    I have a problem with "Receiving Using Bluetooth" function when sending a file from Samsung mobile via Bluetooth, but my BB can send a file to Samsung phone.

    On BB phone, when I choose "Receiving Using Bluetooth", it appears a msg box "Waiting for connection".
    On Samsung phone, I select a file and then send it via Bluetooth. then it's only a msg box "Connecting".
    And nothing happens!!! 2 msg boxes are still there!!!

    Did i miss some steps?
    When I always transfer files via bluetooth; it always prompts me for a password for each device (password when connecting to the Nokia, Samsung, etc.). When I look at the other device it states that it needs to have a password to access the connection. I put in the same password and then it connects. I see the percentage that it is transferring then it states that it is "Complete." Do you ever get the password prompt when trying to connect????
    "A clear cut vision is the best path to success.. persistence is the vehicle you arrive in..." -Rev. Run

    Crackberry @ddict for LIFE..........

  4. #4
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481

    Re: Bluetooth problem on 8300

    Quote Originally Posted by stnkyq2 View Post
    When I always transfer files via bluetooth; it always prompts me for a password for each device (password when connecting to the Nokia, Samsung, etc.). When I look at the other device it states that it needs to have a password to access the connection. I put in the same password and then it connects. I see the percentage that it is transferring then it states that it is "Complete." Do you ever get the password prompt when trying to connect????
    i have a question for you if u will. i have an 8300, wife 8100, when we try to bluetooth songs to each other, it fails. i can "find her" and she me but it still will not work. my question, if i want to send her something, do i need to discover her device, or she mine or both need to discover each others. my son has a razor and he gets tone from me all the time, maybe im just doin it wrong....any help would be appreciated

  5. #5
    Delfim's Avatar
    Delfim no está en línea Stack Moderator
    Join Date
    Mar 2007
    PIN/ID
    Nope!
    Posts
    14,886

    Re: Bluetooth problem on 8300

    That's it ... cant do it... sorry I tried . The G800 and the Blackberry 8310 see each other but cannoy transfer pics or any other things. Anyone can help ?

  6. #6
    BearThang's Avatar
    BearThang no está en línea Stack level 1
    Join Date
    Oct 2007
    PIN/ID
    2060c7ce
    Posts
    3

    Re: Bluetooth problem on 8300

    Quote Originally Posted by stnkyq2 View Post
    When I always transfer files via bluetooth; it always prompts me for a password for each device (password when connecting to the Nokia, Samsung, etc.). When I look at the other device it states that it needs to have a password to access the connection. I put in the same password and then it connects. I see the percentage that it is transferring then it states that it is "Complete." Do you ever get the password prompt when trying to connect????
    Of course I've already input the pass for 2 devices, so that I still can send a file from the BB to the Samsung.

  7. #7
    jonnyxedge's Avatar
    jonnyxedge no está en línea Stack Professional
    Join Date
    Nov 2006
    PIN/ID
    28A4ED28
    Posts
    3,945

    Re: Bluetooth problem on 8300

    ~via BB (wap.pinstack.com)~delete the device profile from your blackbery about the samsung phone and connect the samsung phone to your blackberry like you would a bluetooth headset and then follow the same instructions. With receive using bluetooth etc... Sometimes it just doesn't work the first time around. Make sure its connected properly because if not it won't let you transfer anything whatsoever. Hope this helps some.

  8. #8
    stnkyq2's Avatar
    stnkyq2 no está en línea Stack level 4
    Join Date
    Nov 2007
    PIN/ID
    IMTHTG
    Posts
    780

    Re: Bluetooth problem on 8300

    Quote Originally Posted by chokem View Post
    i have a question for you if u will. i have an 8300, wife 8100, when we try to bluetooth songs to each other, it fails. i can "find her" and she me but it still will not work. my question, if i want to send her something, do i need to discover her device, or she mine or both need to discover each others. my son has a razor and he gets tone from me all the time, maybe im just doin it wrong....any help would be appreciated

    You have to discover each other device and put in the same password as she does.... need to be set in pairing mode also..
    "A clear cut vision is the best path to success.. persistence is the vehicle you arrive in..." -Rev. Run

    Crackberry @ddict for LIFE..........

  9. #9
    evian80's Avatar
    evian80 no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    1

    Re: Bluetooth problem on 8300

    I am having the same problem. I have a Blackberry 8300, I cannot recieve any bluetooth messages from any other phone. I have done the discovering of each device & used the same password but still no luck???

    I can send from my 8300 to other phones, but not vice versa?

    Any suggestions???

  10. #10
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481

    Re: Bluetooth problem on 8300

    Quote Originally Posted by stnkyq2 View Post
    You have to discover each other device and put in the same password as she does.... need to be set in pairing mode also..
    thanks. i thought i had done all of those things, will give it another try.

  11. #11
    ZugusMex's Avatar
    ZugusMex no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    3

    Re: Bluetooth problem on 8300

    I have the same problem of evian80. Hope someone tells us how can i make it work

  12. #12
    Rozee's Avatar
    Rozee no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    1
    Ok, took a while. I've been trying to work this out for ages.

    Delete connections on both phones, enter passcode on both phones and go into application in both phones. You also have to go into manage connections on main applications, bluetooth options, click menu key and select options. Then scroll down to Discoverable and choose yes (it is defaulted on no). Then proceed as normal. It worked for me but it might be a good security measure to set discoverable back to no once you've finished

    Hope that helps

  13. #13
    ZugusMex's Avatar
    ZugusMex no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    3
    thanks!! It works

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •