Results 1 to 3 of 3

Hi, I am new to the forum. After searching everywhere on the site that I ... Bluetooth Connectivity forum

  1. #1
    GeminiGuy's Avatar
    GeminiGuy no está en línea Stack level 1
    Join Date
    Jul 2007

    Bluetooth problem 8100


    Hi, I am new to the forum.

    After searching everywhere on the site that I can, I cannot find an answer to my problem.

    Both me and my wife own a brand new BB Pearl after 2 happy years with our Treo's. my problem is....I cannot link any headset up via bluetooth with our Pearls. we have 4 earpieces made by Treo and Motorola and 2 full face bluetooth headsets for our helmets. and none will link up.

    Can someone either explain why or how we can get around it.

    Many thanks. GG

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006

    Re: Bluetooth problem 8100

    geminiguy - welcome to pinstack

    do you have the headset(s) in pairing mode? along with the device?
    are you being prompted for a security code from the headsets?

    what moto headsets are you using?

  3. #3
    ebanga's Avatar
    ebanga no está en línea Stack level 3
    Join Date
    Jul 2007

    Re: Bluetooth problem 8100

    ~via BB ( am using a Motorola H500 atm and I also have a jabra that works just fine. Like Cherri said make sure the headset is in pairing mode by pressing the button on the headset and holding it until the blue light is on steady(Motorola)
    And welcome to Pinstack!
    Last edited by ebanga; 07-16-2007 at 07:21 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts