Results 1 to 3 of 3

Hey all, i have the 8320 curve. This regards to bluetooth. Im able to send ... Bluetooth Connectivity forum

  1. #1
    DriftorX's Avatar
    DriftorX no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    ask me!!
    Posts
    466

    Bluetooth issue

    Advertisement



    Hey all, i have the 8320 curve.

    This regards to bluetooth. Im able to send photos, music, etc.. to anyone elses phone with no problems when paired to there device, but when they try sending me a photo, music file or whatever. They are not able to send it to me. Is there something that im missing on my end? the device that is trying to send me a file of some sort is a Nokia N81. It pairs up fine with my 8320 but is not able to send any files to me. The N81 can send to other phones without issues but my 8320. Any suggestions on this issue. I could not find anything on the forums about this issue that I have.

    Thanks in advance!

  2. #2
    ajamudc's Avatar
    ajamudc no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    41
    Go to the media app and hit the menu key. You will see an option to 'Receive using Bluetooth". Choose the option first and then have the person send the file to you and you will be able to receive it. It confused me at first too.

  3. #3
    Kyo0tdemon's Avatar
    Kyo0tdemon no está en línea Stack level 5
    Join Date
    Mar 2007
    Posts
    995
    Quote Originally Posted by ajamudc View Post
    Go to the media app and hit the menu key. You will see an option to 'Receive using Bluetooth". Choose the option first and then have the person send the file to you and you will be able to receive it. It confused me at first too.
    Yes! You will need to make sure you are in receiving mode BEFORE the other person is able to send you something (otherwise you will not be able to connect to the other person.)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •