Page 1 of 2 12 LastLast
Results 1 to 15 of 20

I have an 8700c and a Plantronics 510 BT headset. I was able to pair ... Bluetooth Connectivity forum

  1. #1
    Nitroburn's Avatar
    Nitroburn no está en línea Stack level 1
    Join Date
    Sep 2006
    PIN/ID
    23F1F2D9
    Posts
    17

    Smile Bluetooth headset issues

    Advertisement



    I have an 8700c and a Plantronics 510 BT headset. I was able to pair the HS to the BB without issues. Using the HS during a conversation it works well. However, when not utilizing the phone, the BB looses connection about every minute and then will automatically reconnect.

    I do not believe it is the headset as I used to use this same headset with my RAZR without any issues what-so-ever. I couldn't find any FAQs or help on this so hoepfully someone here will know how to resolve this.

    Thanks,
    Mike

  2. #2
    digitalslack's Avatar
    digitalslack no está en línea Stack level 4
    Join Date
    May 2006
    PIN/ID
    23D1981A
    Posts
    433

    Re: Bluetooth headset issues

    I have an 8700c and suffice to say i do not have this problem with my motorola hs810
    maybe there is some interference or something? just guessing here...
    does it happen everywhere or just in one place?
    also make sure that the HS is trusted in the bluetooth options in the BB
    just.
    Do you have the HS paired with any other devices in the area? i.e. your PC or laptop, another phone?

  3. #3
    dasupaman23's Avatar
    dasupaman23 no está en línea Stack level 6
    Join Date
    Nov 2005
    Posts
    2,362

    Re: Bluetooth headset issues

    Try clearing all paired devices on your BB. Then re pair the headset and make it trusted. That way your BB will see it once the headset is turned on and will automatically connect it to your phone. I had the 510 with my 1st 8700c and never had problems.

  4. #4
    DCookSta's Avatar
    DCookSta no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    312C4157
    Posts
    2,331

    Re: Bluetooth headset issues

    My BT headset (Same Model) does the same thing. It will be fine while on a call. When off a call sometimes it drops for a few seconds then re-connects. I'm going to try the clear all BT devices from my BB to see if this helps.

  5. #5
    dasupaman23's Avatar
    dasupaman23 no está en línea Stack level 6
    Join Date
    Nov 2005
    Posts
    2,362

    Re: Bluetooth headset issues

    Also reboot your phone after clearing all the devices and before re pairing the headset

  6. #6
    naviwilliams's Avatar
    naviwilliams no está en línea Stack level 4
    Join Date
    Jul 2006
    Posts
    742

    Re: Bluetooth headset issues

    ~via BB (wap.pinstack.com)~ any luck with this? I was thinking of getting the same headset...

  7. #7
    Nitroburn's Avatar
    Nitroburn no está en línea Stack level 1
    Join Date
    Sep 2006
    PIN/ID
    23F1F2D9
    Posts
    17

    Re: Bluetooth headset issues

    ~via BB (wap.pinstack.com)~
    I tried the above tips... But still had the same issue. I even performed a full reset on the HS itself.... Nothing. Then, I hooked my HS to the charger and after 15 minutes, the connection is now holding. I'll know more tomorrow when I head to work and remove the HS from the charger. I'll keep you all posted!

    Later,
    Mike

  8. #8
    dasupaman23's Avatar
    dasupaman23 no está en línea Stack level 6
    Join Date
    Nov 2005
    Posts
    2,362

    Re: Bluetooth headset issues

    Ahh maybe the headset was low on charge causing it to disconnect. Make sure you fully charge it before using. And wrap it up!

  9. #9
    StaceyRVC's Avatar
    StaceyRVC no está en línea Community pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me!
    Posts
    9,321

    Re: Bluetooth headset issues

    Quote Originally Posted by dasupaman23
    And wrap it up!
    LOLOLOLOL!!!!

  10. #10
    Nitroburn's Avatar
    Nitroburn no está en línea Stack level 1
    Join Date
    Sep 2006
    PIN/ID
    23F1F2D9
    Posts
    17

    Re: Bluetooth headset issues

    Quote Originally Posted by dasupaman23
    Ahh maybe the headset was low on charge causing it to disconnect. Make sure you fully charge it before using. And wrap it up!
    You're killing me!!!!

    Well, this morning on my 45 minute drive into the office, the HS never lost connection to the BB, so I'm guessing the HS was going into sleep-mode. It just never did that when it was paired to my RAZR.

    Thanks for all the help everyone!

    Later,
    Mike

  11. #11
    naviwilliams's Avatar
    naviwilliams no está en línea Stack level 4
    Join Date
    Jul 2006
    Posts
    742

    Question Re: Bluetooth headset issues

    so, sleepmode is a legitimate feature of that headset?

  12. #12
    Nitroburn's Avatar
    Nitroburn no está en línea Stack level 1
    Join Date
    Sep 2006
    PIN/ID
    23F1F2D9
    Posts
    17

    Re: Bluetooth headset issues

    ~via BB (wap.pinstack.com)~
    It seems thew HS will go into standby mode after a few minutes of inactivity. It did it again to me on the drive home from to tonight. Augh!!!!

  13. #13
    takeshi's Avatar
    takeshi no está en línea Stack level 7
    Join Date
    Aug 2005
    Posts
    2,305

    Re: Bluetooth headset issues

    This happens with my 8700c and 510. It's really not an issue in my experience as the 510 will connect when needed (if not connected).

  14. #14
    Nitroburn's Avatar
    Nitroburn no está en línea Stack level 1
    Join Date
    Sep 2006
    PIN/ID
    23F1F2D9
    Posts
    17

    Re: Bluetooth headset issues

    What bothers me is that 1) every time is connects and disconnects from the BB, the HS will beep and 2) I might have to answer/make a call and the HS will not reconnect immediately (some minor lag time if the phoen rings when the HS is in the disconnected state).

    Is anyone having this issue with other brands/models of HS'es? I might have to simply get a different HS.

  15. #15
    ztrawhcs's Avatar
    ztrawhcs no está en línea Stack level 1
    Join Date
    Sep 2006
    Posts
    1

    Smile Re: Bluetooth headset issues

    I have the same headset -- Plantronics 510 -- and I use it with a BlackBerry 8700g on T-Mobile. When it works, it works GREAT, but I have had my share of problems with the headset losing connection to the BB, or even worse, telling me there is a connection but then not working right: At least twice, I have been driving on the freeway, BT headset in my ear, and a call comes through -- my headset beeps -- I tap the button to answer, and I hear the proper tone, as though it is answered and routed through my headset. But it's not! The phone IS answered, but the audio is still only coming through the phone itself. This has caused much confusion and can make things pretty dangerous when I am shuffling the phone, headset, and my backup wired headset while traveling 60 mph on the Washington Beltway...

    It might have been a low-power issue, but unless I can get this thing taken care of, I may have to switch headsets. It's got great audio and wonderful noise cancellation, but if it's not reliable, that's a deal-breaker AFAIC.

    M@

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •