Results 1 to 3 of 3

I have a new 8100 and a Cardo Scala700 headset, actually 2 of the same ... Bluetooth Connectivity forum

  1. #1
    ickmule1's Avatar
    ickmule1 no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    1

    Bluetooth disconnects

    Advertisement



    I have a new 8100 and a Cardo Scala700 headset, actually 2 of the same headsets. Everything was working fine for a month with the headset and all of a sudden it started discinnecting every few seconds. I tried deleting the headset from the 8100 and reinstalling it and it did the same thing. I called sun com and the tech support person I spoke with said that it could only be a weak battery. I charged the headset all noght and the next day it was fine only to have the same problem this morning after the headset charged all night. I again deleted the set and now the 8100 will not pair with the headset. Seems to me it is the 8100 and not the headset. Anyone have any ideas? Thanks

  2. #2
    bcbbanga4l's Avatar
    bcbbanga4l no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    24ac973e
    Posts
    1,265

    Re: Bluetooth disconnects

    ~via BB (wap.pinstack.com)~

    Same thinks happening to my headset and bb. I have the 8700g. And a hs850 bluetooth

  3. #3
    patrickHudson's Avatar
    patrickHudson no está en línea Stack level 1
    Join Date
    Sep 2007
    Posts
    2

    Re: Bluetooth disconnects

    Hi, I don't know exactly what has happened. But can you tell me from which day it is not working. Do you gone outside with it when it is raining?
    Last edited by patrickHudson; 09-13-2007 at 07:12 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •