Page 3 of 3 FirstFirst 123
Results 31 to 39 of 39

Guys here is what i'm seeing if it helps, and im with Cingular, just like ... Bluetooth Connectivity forum

  1. #31
    GotPearl?'s Avatar
    GotPearl? no está en línea Stack level 5
    Join Date
    Dec 2006
    Posts
    1,168

    Re: Bluetooth

    Advertisement



    Guys here is what i'm seeing if it helps, and im with Cingular, just like the T-Mo theme.
    GotPearl?


    Attachment 2678

  2. #32
    dasupaman23's Avatar
    dasupaman23 no está en línea Stack level 6
    Join Date
    Nov 2005
    Posts
    2,362

    Re: Bluetooth

    Its under the Opera sign.

  3. #33
    GotPearl?'s Avatar
    GotPearl? no está en línea Stack level 5
    Join Date
    Dec 2006
    Posts
    1,168

    Re: Bluetooth

    I know. I don't understand why it is not finding the Headset its making me go bonkers. I need it too right now, i'm studying on the phone with a friend and BT would make it a lot easier!

    GotPearl?

  4. #34
    dasupaman23's Avatar
    dasupaman23 no está en línea Stack level 6
    Join Date
    Nov 2005
    Posts
    2,362

    Re: Bluetooth

    You have speaker don't ya? You say that you have the Moto 8500 (or 850?) BT headset? Maybe thats the problem. Try another headset, if possible

  5. #35
    GotPearl?'s Avatar
    GotPearl? no está en línea Stack level 5
    Join Date
    Dec 2006
    Posts
    1,168

    Re: Bluetooth

    850, sorry my bad. I don't have another one, sorry. This is making me very mad!

    GotPearl?

  6. #36
    Len's Avatar
    Len
    Len no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    80

    Re: Bluetooth

    Hi again, one more suggestion, might seem a bit dumb but it might work, I see from your pic that the Buetooth is ON ... Click on the "set up bluetooth" icon, click OK to search for devices , on one of the devices click the enter button , scroll to "encryption" and DISABLE it , then back out of the menus and try and pair the headset again.... that just might kick the bluetooth function into gear....len

  7. #37
    GotPearl?'s Avatar
    GotPearl? no está en línea Stack level 5
    Join Date
    Dec 2006
    Posts
    1,168

    Re: Bluetooth

    The Icon is back. I deleted my Mac from the paired devices by accident and didn't realize it. After I paired it with my Mac again the turn on, turn off icon is back. I tried the encryption thing, still no luck. Anything I can do with the turn on turn off button that i couldn't before?

    GotPearl?

  8. #38
    GotPearl?'s Avatar
    GotPearl? no está en línea Stack level 5
    Join Date
    Dec 2006
    Posts
    1,168

    Re: Bluetooth

    Anyone have any ideas?

    GotPearl?

  9. #39
    squ34k's Avatar
    squ34k no está en línea Stack level 3
    Join Date
    Dec 2006
    PIN/ID
    23EAD2EE
    Posts
    240

    Re: Bluetooth

    Reinserting the SIM won't do much, dear. To me it sounds like an issue with either the phone or the headset. First make sure that it's charged and in pairing mode.

    It could also be, but I highly doubt, someone in a very close proximity of you trying to pair with their headset using the same pairing code that you have on your headset.

    I had some trouble trying to pair my phone to my PC but I got it working after a little bit of fiddling.
    Will you be my friend?
    AIM: killaninjamnky
    Y!: isitupsidedown
    MSN: squ34k@gmail.com
    PIN - 23EAD2EE


Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •