Results 1 to 7 of 7

Having trouble retrieving data using bluetooth. I have paired my 8330 to a new Bold ... Bluetooth Connectivity forum

  1. #1
    2fast4uzx14's Avatar
    2fast4uzx14 no está en línea Stack level 2
    Join Date
    Nov 2008
    PIN/ID
    30421EOF
    Posts
    68

    Bluetooth??

    Advertisement



    Having trouble retrieving data using bluetooth. I have paired my 8330 to a new Bold (ATT) but it brings back a message failed to find service. Any clue on getting it to retrieve the data I send. Thanks
    ~via smartphone mobile.pinstack.com~

  2. #2
    luciferseamus's Avatar
    luciferseamus no está en línea Device Pro
    Join Date
    Apr 2008
    Posts
    1,930
    you are setting up one phone to receive and the other to send correct?
    you gotta make sure the receiving phone is ready to accept before you send anything from the other phone.

    if you are doing this, what exactly are you doing on both phones and what are you trying to send? pic, music file, contact info?
    let us know
    "If you ever lose your keys in a river of molten lava, let 'em go, cus' man, they're gone!!"-Jack Handey


  3. #3
    2fast4uzx14's Avatar
    2fast4uzx14 no está en línea Stack level 2
    Join Date
    Nov 2008
    PIN/ID
    30421EOF
    Posts
    68
    Quote Originally Posted by luciferseamus View Post
    you are setting up one phone to receive and the other to send correct?
    you gotta make sure the receiving phone is ready to accept before you send anything from the other phone.

    if you are doing this, what exactly are you doing on both phones and what are you trying to send? pic, music file, contact info?
    let us know
    Both devices have been added to Blue tooth. Turned on blue tooth and tried sending a pic file as well as a ring tone. We have had no success sending files to his device using several mobile devices.
    I have even tried changing TRUSTED and ENCRYPTION statuses with no luck

    I have not tried having him send anything to my device (8330) Verizon but he had told me his daughter had sent a music file from his Bold to her phone. He had mentioned then that she could not send anything to hers?????

    I am wondering on this one if by him not having a memory card installed yet if this is the problem?????
    "You live more in a few seconds at 150 miles per hour than most people do in a lifetime."
    ____2fast4u@myspace.com

  4. #4
    BBqwest's Avatar
    BBqwest no está en línea Stack level 3
    Join Date
    Mar 2009
    Posts
    123
    On one berry set it to receive using bluetooth. Then from the other you can send using bluetooth.
    ~via smartphone mobile.pinstack.com~

  5. #5
    2fast4uzx14's Avatar
    2fast4uzx14 no está en línea Stack level 2
    Join Date
    Nov 2008
    PIN/ID
    30421EOF
    Posts
    68
    ~via smartphone mobile.pinstack.com~

  6. #6
    RayZ's Avatar
    RayZ no está en línea Stack level 5
    Join Date
    Sep 2007
    Posts
    1,573
    Quote Originally Posted by BBqwest View Post
    On one berry set it to receive using bluetooth. Then from the other you can send using bluetooth.
    ~via smartphone mobile.pinstack.com~
    That's right, you must select “send via bluetooth” or “receive via bluetooth” even after the devices have been paired.
    ~via smartphone mobile.pinstack.com~

  7. #7
    2fast4uzx14's Avatar
    2fast4uzx14 no está en línea Stack level 2
    Join Date
    Nov 2008
    PIN/ID
    30421EOF
    Posts
    68
    Quote Originally Posted by RayZ View Post
    That's right, you must select “send via bluetooth” or “receive via bluetooth” even after the devices have been paired.

    Thanks guys for all your help but it seems the culprit was not having a memory card installed in the Bold was causing the issue.
    ~via smartphone mobile.pinstack.com~
    ~via smartphone mobile.pinstack.com~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •