Page 3 of 3 FirstFirst 123
Results 31 to 44 of 44

if anyone knows what i can do to transfer my phone book to the audii ... Bluetooth Connectivity forum

  1. #31
    ddiamante97's Avatar
    ddiamante97 no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    3

    Re: Anyone using their 8100 with BMW bluetooth?

    Advertisement



    if anyone knows what i can do to transfer my phone book to the audii mmi it would be a great help

  2. #32
    JordanBecker's Avatar
    JordanBecker no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    3

    Re: Anyone using their 8100 with BMW bluetooth?

    I finally got this working on my Pearl BB and my BMW 5 series. It was a matter of cleaning up my address book to eliminate any alphanumeric characters (other than "+" or "-" which are allowable phone characters).

    Keep in mind the Pearl handles this slightly differently than other Blackberrys.

  3. #33
    mfk2000's Avatar
    mfk2000 no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    1

    Re: Anyone using their 8100 with BMW bluetooth?

    I had the same problem with my BMW 750i. Could get it to accept the Bluetooth connection from the Pearl, but no luck with the address book. I HAVE FOUND THE SOLUTION.

    I implemented it on my Pearl and the Bluetooth works perfectly and the address book synchs to the BMW iDrive. I now have the option to send my entire address book which is 3500 contacts + multiple numbers in each (BMW is limited to ~1000 numbers), I can send the “Hotlist” (the 30+ most recent numbers) or I can choose to send only certain “Categories” to the BMW iDrive. I do the latter which sends only my most essential contacts to the system.

    That being said, it involves upgrading the OS to the most recent version 4.2.1.66 which has been released for TMO in Italy.

    All of the information about how to do it is posted on blackberryforums. I cannot post a link so I can describe it.

    1. Go to "blackberryforums dot com"

    2. Choose “General 8100 Series Discussion”

    3. Choose the “Attention: 4.2.1.102 / 4.2.1.66 [TIM Italy Release]” (As of April 23, 2007 it is the first link).

    There are a bunch of pages that describe how to download the OS. The link is on the first post. And you can download it from there. Be sure to read through the various postings. It will give you instructions on how to modify the files (i.e. removing the “vendor.xml” file).

    I also was able to download a modified “BlackBerry.alx” file from a different page and replaced it once I downloaded the OS. This enabled all themes to come through on my phone.

    If you do the following, you can get to that page:

    1. Go to blackberryforums dot com

    2. Choose “Ringtones, Themes & Wallpaper Discussion” in the “BlackBerry Techincal” section. (Second Section, Second Entry)

    3. Choose the “Attention: BlackBerry.alx - Edited Files for Packaged Theme Installation (4.1 & 4.2 ONLY)” link (First Section, Second Entry).

    Once on that page, navigate down to the 8100 entry for “TIM (Italy) - 4.2.1.102/4.2.1.66” and download the “BlackBerry.alx” download file.

    If you go further down on that page, there are specific instructions on how to install the OS.

    Read the “Notes” and the “Instructions.”

    I read through all the comments on each of the pages. It was easy to install. Some people experience difficulties, I experienced none. This works like a charm for me and my phone seems to operate even faster with all programs. I noted that if you install an OS which is not directly from your carrier, you potentially void your warranty. This was not an issue for me because if it did not work, I would have gone back to my old 8700 phone that worked fine.

    Good luck.

  4. #34
    KentFannon's Avatar
    KentFannon no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    2

    Re: Anyone using their 8100 with BMW bluetooth?

    Quote Originally Posted by JordanBecker
    I finally got this working on my Pearl BB and my BMW 5 series. It was a matter of cleaning up my address book to eliminate any alphanumeric characters (other than "+" or "-" which are allowable phone characters).

    Keep in mind the Pearl handles this slightly differently than other Blackberrys.
    Jordan: I appreciate your input. I have a 2007 BMW 5 series, and can get the 8100 to synch by disabling the address book transfer. But it seems to hang when I re-enable the feature. You said you got yours to finally download, and you mentioned Object Push. But the BB website says Object Push is not supported for transferring address books. I've also cleaned up characters, as suggested above. Any ideas on what may still be wrong?

  5. #35
    robertmrome's Avatar
    robertmrome no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    143

    Re: Anyone using their 8100 with BMW bluetooth?

    I have an '07 Audi A3...

    The audio works perfectly, I can also scroll through the phone book from the steering wheel but not the call log.

    The real reason I am writing though is that on the Audi forums I have seen people write in that they are able to sync the car with just certain groups/categories with other phones. I would love to figure out how to do this with the pearl b/c my phone currently has so many contacts that I barely call (b/c its tied into my outlook and has all those contacts) especially from the car.

    Ideally I would like for the car's phonebook to only display contacts in my Friends/Family group... not all my busniness contacts.

    Has anyone had any luck with this (or at least tried)??

  6. #36
    victormariodiaz's Avatar
    victormariodiaz no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    1

    Re: Anyone using their 8100 with BMW bluetooth?

    Quote Originally Posted by TexRob
    Funny to see this thread up top when I haven't even posted in weeks Well, 8100 works like a champ on a 2007 X3, loads address book properly and incoming and outgoing calls work well.
    I have also a 2007 X3 and a 8100 but I have not been able to set it up.
    Can any of you send something more in the lines of a step-by-step instruction?
    I read somewhere there is an option for the X3 called something "assist", Is this option required for me to be able to set up the bluetooth? I dont think so since my wheel has the bluetooth button. What do you think?

  7. #37
    braz's Avatar
    braz no está en línea Stack level 2
    Join Date
    Apr 2006
    PIN/ID
    Ask
    Posts
    68

    Re: Anyone using their 8100 with BMW bluetooth?

    ~via BB (wap.pinstack.com)~I just bought a 2007 328i. I was able to send all of my contacts over via BT without a problem using mu curve. Incoming calls work perfect. The question that I have is on making a call via BT. My car is unable to voice dial a name. I had to record the name first in my car. Did anyone else have to do this? My cuz has a X5 and the 8703 and his is able to dial any name in his contacts without have to prerecord a name in the car. Tks braz

  8. #38
    KentFannon's Avatar
    KentFannon no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    2

    Re: Anyone using their 8100 with BMW bluetooth?

    Just discovered last night through BMW USA's web site that there is an updated compatibility list for various year/model BMW's, and the different cell carriers supporting the Pearl/8100. As indicated in the compatibility list, at least for AT&T, if you install the latest 8100 device software (4.2.1.96), all of the Bluetooth features, including address book download now work, at least on my 2007 BMW 530. In trying to disconnect from the car, I could not turn off the 8100's Bluetooth access without it "hanging", but I'm not sure what caused that. However, it certainly did work as hoped in the car.

  9. #39
    katieperfect's Avatar
    katieperfect no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    1

    Re: Anyone using their 8100 with BMW bluetooth?

    Quote Originally Posted by TexRob
    Any trouble pairing or pulling up address book? My wife is getting a 2007 X3 here in a few weeks once it comes in, and we now both have 8100s, so I sure hope there are no problems! Anyone using them together?
    I just got a Blackberry and it pairs fine with the blue tooth kit in my 6 series. The only thing i would say is that it takes ages for the message to pair with the car to come up. I don't know if that's a car or blackberry problem, but it didn't happen when I had a Samsung phone.

  10. #40
    mwaikar's Avatar
    mwaikar no está en línea Stack level 1
    Join Date
    Sep 2007
    Posts
    1

    Re: Anyone using their 8100 with BMW bluetooth?

    i have a 2004 Acura TL and have not been able to successfully use my Pearl whereas i had no trouble at all using my previous phone (Sony Ericson). Anyone else have experience with Acura?

  11. #41
    Darth Do'Urden's Avatar
    Darth Do'Urden no está en línea Stack level 1
    Join Date
    Sep 2007
    Posts
    1

    Re: Anyone using their 8100 with BMW bluetooth?

    My 8100 paired fine and transfers calls back and forth beautifully on the new '08 Accord w/Navi.

    mwaikar, Honda has a site dedicated to Bluetooth connectivity for their units. See if there's something comparable for Acura. Honda's is handsfreelink.honda.com. Acura probably has something very similar.

    Could be the Pearl is too new for the '04 TL software. I ran into this problem today with the newest RAZR model (V3xx)...it won't work, but the older models will. Go figure.

  12. #42
    pierrebnh's Avatar
    pierrebnh no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    3

    Re: Anyone using their 8100 with BMW bluetooth?

    Quote Originally Posted by homantag
    Knightly - I have a Q7, but I have the same problem with my Pearl regrading connectivity. Strangely, I can get the phone to pair, and it will stay paired for about 2-3 mins, and then disconnect for no reason. Here is the kicker - if I make a call while the phone is connected, the bluetooth will stay connected the whole time I am on the call. If I make another call quickly, again, no problem. However, any time more than about 2-3 mins pass, the connection is lost. Even more strange, get this... Once the phone disconnects, at randome times, the phone will reconnect during my drive (without me touching or changing anything), but again, disconnect after 2-3 mins.

    I asked the dealer and service, and they said "there is no update". I even called Audi USA, and htey said the same thing. Stating that you have to use a "compatible" phone (all about 2 years old). Do you know what patch or upgrade they put on your system? Or what dealer (state/city) are you in to get the upgrade?

    Anyone else with useful advice, please help! Thanks.
    There is an MMI update available that will update your BT module. It is the same for the C6 A6 and the D3 A8 as well.
    Your dealer has a TSB with instructions and can order the CD for you. The version you should end up with is 33.6.0. More details available on Audiworld.com in the C6 forum.

  13. #43
    mobilehavoc's Avatar
    mobilehavoc no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    23ec80a2
    Posts
    51
    I have a 8100 (backup phone) I have paired right now to a B8 A4 while I wait for the Bold. It works perfectly with the MMI and no issues. However, in the phonebook all entries have the SAME icon (home). With a friend's Nokia the icons would properly reflect the type of number - mobile, work, etc.

    It's annoying because it's hard to tell which # it is for a contact. Everything works great otherwise so I guess I shouldn't complain.
    8100c - Personal on BIS
    8700c - Work on Corporate BES

    "Only 10 types of people, those that understand binary and those that don't"

  14. #44
    bellalisa99's Avatar
    bellalisa99 no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    Ask Me
    Posts
    239
    works on my 530i like a charm!

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •