Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 44

Hi, after months of deliberating on which new phone to go for, I chose an ... Bluetooth Connectivity forum

  1. #16
    Sparky57's Avatar
    Sparky57 no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    2

    Re: Anyone using their 8100 with BMW bluetooth?

    Advertisement



    Hi, after months of deliberating on which new phone to go for, I chose an 8100. I hesitated because of the relatively short list of mobiles that BMW says on its website are fully compatible with the bluetooth system in its cars (I also have a Nokia 6230i which works perfectly in my 05 1 Series).

    I rang BMW Customer Care who've been nothing but totally friendly all along to ask if they knew whether or not the 8100 would work in the 1 Series and they suggested I should "borrow" a phone from a shop to try it out.

    I went ahead and bought they phone anyway and it works perfectly :-)))

    The phone book transfers and all the other features are just fine.

    Btw, I don't think the 1 Series is available in the US so sorry if anyone's read this and found it a waste of their time. I thought it might be helpful to any UK users.

    All the best.

  2. #17
    austin's Avatar
    austin no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    1

    Lightbulb Re: Anyone using their 8100 with BMW bluetooth?

    I got my Pearl to work with my '06 X3 by editing the phone's bluetooth profile. The car won't sync with the phone's address book. Disable that capability in your Pearl and it should work. I saw the post above...wish I could load the address book. Wouldn't work without it and did when I turned it off. Oh well, it didnt work with my 7100 either.

  3. #18
    Gar-williams's Avatar
    Gar-williams no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    151

    Re: Anyone using their 8100 with BMW bluetooth?

    Quote Originally Posted by knighty1971
    i cant get it to work in my 1987 ford capri LOL

    being serious, i had a problem on my audi A6 2006, keep saying could not pair or lost connection, i contacted audi and they put an update on the car comp and never had a problem since, pairs in approx 10 seconds of being in the car................i have heard that there are problems on bmw with bluetooth and also on sat nav traffic reports (unrelated i know....)

    good luck
    Knighty - I've got a 2006 A6 too and bluetooth works OK with the Pearl. Do you get all phone menu options on the Audit car kit? I can't get any of the call log options - can't remember the others, but it's about half of the list after hitting 'Tel' and then the 'Memory' button.

  4. #19
    Sparky57's Avatar
    Sparky57 no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    2

    Re: Anyone using their 8100 with BMW bluetooth?

    Hi again, obviously I spoke too soon. Having had no problems at all for three weeks, my Pearl suddenly stopped synching with my 1 Series. To cut a very long story short, the problem lay with an entry I'd made in the Pearl contacts book for the Blackberry PIN number, which of course has a letter in the middle of it.

    This must have been corrupting the link between the Pearl and the car system because although both were synching no problem, the connection was dropping out after just a few seconds.

    I found the answer on the bimmerboard.com forum (unfortunately I can't post the URL because I'm not a "Stack Level 2" member).

    The writer suggested disabling the phone book transfer, which I did, and the connection stayed up, and then deleting the last few contacts book entries I'd made in order to establish if one of them was causing the problem.

    By process of elimination I found that the PIN number was causing the problem. Once it was deleted, the phone book transferred fine and everything was back to normal.

    I hope that information helps someone, somewhere, at some point!!!

  5. #20
    DOCRAY's Avatar
    DOCRAY no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    34

    Re: Anyone using their 8100 with BMW bluetooth?

    My 2005 X5 works perfectly with the phone. Setup was a bit tough
    and took 20 min. But if you know what you are doing 5 min is about
    right. You will need your access code from BMW, its hidden on a card
    in the document folder you got with the car. Pull out every bit of paper in it and you will find it.

  6. #21
    kevin430's Avatar
    kevin430 no está en línea Stack level 3
    Join Date
    Dec 2006
    Posts
    178

    Re: Anyone using their 8100 with BMW bluetooth?

    Quote Originally Posted by ggoodale
    I'm having problems with my 2006 Land Rover LR3 and my Pearl. It paired fine, but when I initiate a call from the car it doesn't transfer the audio over to the car's system! Anyone else seen this problem?
    I have...
    KeVin 4 Sho~

  7. #22
    maestrowork's Avatar
    maestrowork no está en línea Stack level 3
    Join Date
    Dec 2006
    Posts
    144

    Re: Anyone using their 8100 with BMW bluetooth?

    Works fine with the Prius.

  8. #23
    jr1001's Avatar
    jr1001 no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    1

    Re: Anyone using their 8100 with BMW bluetooth?

    I have an A6 (2006) also and I just received my Pearl today. I also had trouble getting my device to sync - but after a few tries (device delete / new detect) it finally worked.

    I am only able to place calls using my phone. None of the other features, like last dialed, phonebook etc work.

    I am going to try to follow Knightey's lead and ask Audi to upgrade my computer software. Maybe that'll help...

  9. #24
    aggiephoenix's Avatar
    aggiephoenix no está en línea Stack level 1
    Join Date
    Dec 2006
    PIN/ID
    204B3B00
    Posts
    12

    Re: Anyone using their 8100 with BMW bluetooth?

    works fine with mine 2005 M3 ... the key to it was finding the passkey .. works like a charm now

  10. #25
    Gar-williams's Avatar
    Gar-williams no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    151

    Re: Anyone using their 8100 with BMW bluetooth?

    Quote Originally Posted by jr1001
    I have an A6 (2006) also and I just received my Pearl today. I also had trouble getting my device to sync - but after a few tries (device delete / new detect) it finally worked.

    I am only able to place calls using my phone. None of the other features, like last dialed, phonebook etc work.

    I am going to try to follow Knightey's lead and ask Audi to upgrade my computer software. Maybe that'll help...
    Would be interested to hear how this works out (and what they charge ). I can get everything except for the call logs stuff. This only works if you dial / receive / miss a call while it is connected via Bluetooth, otherwise the logs are empty - i.e. it doesn't read those already stored on the BB before it is connected. Once you disconnect - i.e. get out of the car - all logs are wiped on the Audi system.

    I expect that getting an Audi adaptor thing for the armrest will be out of the question though.... price aside, it would be good to able to charge the BB and use the car's external antenna.

  11. #26
    homantag's Avatar
    homantag no está en línea Stack level 1
    Join Date
    Mar 2007
    PIN/ID
    23F0145D
    Posts
    1

    Re: Anyone using their 8100 with BMW bluetooth?

    Quote Originally Posted by knighty1971
    i cant get it to work in my 1987 ford capri LOL

    being serious, i had a problem on my audi A6 2006, keep saying could not pair or lost connection, i contacted audi and they put an update on the car comp and never had a problem since, pairs in approx 10 seconds of being in the car................i have heard that there are problems on bmw with bluetooth and also on sat nav traffic reports (unrelated i know....)

    good luck
    Knightly - I have a Q7, but I have the same problem with my Pearl regrading connectivity. Strangely, I can get the phone to pair, and it will stay paired for about 2-3 mins, and then disconnect for no reason. Here is the kicker - if I make a call while the phone is connected, the bluetooth will stay connected the whole time I am on the call. If I make another call quickly, again, no problem. However, any time more than about 2-3 mins pass, the connection is lost. Even more strange, get this... Once the phone disconnects, at randome times, the phone will reconnect during my drive (without me touching or changing anything), but again, disconnect after 2-3 mins.

    I asked the dealer and service, and they said "there is no update". I even called Audi USA, and htey said the same thing. Stating that you have to use a "compatible" phone (all about 2 years old). Do you know what patch or upgrade they put on your system? Or what dealer (state/city) are you in to get the upgrade?

    Anyone else with useful advice, please help! Thanks.

  12. #27
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: Anyone using their 8100 with BMW bluetooth?

    Quote Originally Posted by ceekay84
    wow... u guys have really nice cars... =P
    I wish I could own a car like this. However, because of shoulder overuse related to my disability, the easiest vehicle I can drive is a Chevy mini or full size van (with a lift or ramp), or a Nissan Titan (I really want this truck LOL) with appropriate power transfer seat and wheelchair lift. Anybody paired any of these with a BB??


  13. #28
    JordanBecker's Avatar
    JordanBecker no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    3

    Thumbs down Re: Anyone using their 8100 with BMW bluetooth?

    I have a Blackberry Pearl 8100 and a 2006 BMW 5 series. I can get the Bluetooth to work where the BMW will pair with the BB as a "headset". But I can NOT transfer the address book from the BB to the BMW.

    I previously used a BB 8700 where I could get the address book to transfer to the BMW. However it would only transfer up to 1000 entries to the BMW (a BMW limit apparently). Alternatively I could configure the BB to only transfer the "Hotlist" which is the list of ~30 entries in the hot phone list, which would transfer to the BMW just fine.

    However the BB Pearl 8100 (v4.2 software) does NOT have the Address Book Transfer as "Hotlist" option like the 8700 did. That is the only feature I have found that the 8700 had that the Pearl does NOT have.

    In any case, when you "Enable Address Book Transfer" on the BB Pearl, it tries to send the entire address book to the BMW (uses a protocol called ObjectPush). The BMW tries to swallow it, but it chokes, and drops the Bluetooth connection and starts over.

    To the uniformed user, it looks like it is connecting and disconnecting intermittently. When you Disable Address Book Transfer, it connects fine.

    So two questions here:

    1. Is there any way to re-enable the "Transfer Hotlist Only" Address Book feature in v4.2? Is there a later version of the BB software that allows this?

    2. Is there any other way to get Address Book Transfers to work with the BB Pearl?

  14. #29
    JordanBecker's Avatar
    JordanBecker no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    3

    Re: Anyone using their 8100 with BMW bluetooth?

    Quote Originally Posted by Sparky57
    Hi again, obviously I spoke too soon. Having had no problems at all for three weeks, my Pearl suddenly stopped synching with my 1 Series. To cut a very long story short, the problem lay with an entry I'd made in the Pearl contacts book for the Blackberry PIN number, which of course has a letter in the middle of it.

    This must have been corrupting the link between the Pearl and the car system because although both were synching no problem, the connection was dropping out after just a few seconds.

    I found the answer on the bimmerboard.com forum (unfortunately I can't post the URL because I'm not a "Stack Level 2" member).

    The writer suggested disabling the phone book transfer, which I did, and the connection stayed up, and then deleting the last few contacts book entries I'd made in order to establish if one of them was causing the problem.

    By process of elimination I found that the PIN number was causing the problem. Once it was deleted, the phone book transferred fine and everything was back to normal.

    I hope that information helps someone, somewhere, at some point!!!
    Can you comment on which PIN number was causing the problem (something in the Blackberry) or was this something in the BMW? I dont understand. I am having the same problem and trying to debug it.

  15. #30
    ddiamante97's Avatar
    ddiamante97 no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    3

    Re: Anyone using their 8100 with BMW bluetooth?

    i have a Q7 and i have no problem pairing my 8703 with verizonbut for some reason it does not allow me to transfer the phone book

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •