Results 1 to 5 of 5

I have a 7130e and (2) bluetooth devices. A Plantronics 510 headset and a Stowaway ... Bluetooth Connectivity forum

  1. #1
    Johkov's Avatar
    Johkov no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    2

    7130e & Bluetooth

    Advertisement



    I have a 7130e and (2) bluetooth devices. A Plantronics 510 headset and a Stowaway keyboard. I have no problems with the keyboard but as long as I have the keyboard paired to my BB the headset keeps losing the bluetooth connection. I am not trying to use the devices at the same time. If I delete the keyboard pairing, the headset works perfect. Any ideas?

  2. #2
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: 7130e & Bluetooth

    Welcome to pinstack. Two devices cant be connected at the same time, at least from my experience anyways.

  3. #3
    Johkov's Avatar
    Johkov no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    2

    Re: 7130e & Bluetooth

    I have not had these two items connected at the same time. Just having them both paired to the BB seams to be causing the problem.

  4. #4
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: 7130e & Bluetooth

    So you have them both paired, but not connected, and the headset loses the connection and you have to re-pair it?

    You can have multiple items paired, which means they just need to be turned on, or connected when you want to use them, but you shouldnt have to re-pair them.

    Anone else have a problem like this?

  5. #5
    woodi68's Avatar
    woodi68 no está en línea Stack level 4
    Join Date
    Aug 2006
    PIN/ID
    woodi68
    Posts
    660

    Re: 7130e & Bluetooth

    Well, I paired mine with my laptop and with my Headset and don't recall this problem, but then again I didn't find a use for connecting to my laptop. What I have found however is that my phone will offen drop the connection to the headset and will leave me scrambling when a call comes in and I can't figure out why I can't hear anything. Could it be a "Trust" issue? Meaning, do you have them both set to trust and does it NOT ask you if you'd like to connect when you turn on your HS or Keyboard?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •