Results 1 to 7 of 7

I'm trying to install a theme via a zip file. I have followed the instructions ... 81xx Themes forum

  1. #1
    jlphotog's Avatar
    jlphotog no está en línea Stack level 3
    Join Date
    Dec 2007
    PIN/ID
    ask
    Posts
    200

    what am i doing wrong?

    Advertisement



    I'm trying to install a theme via a zip file. I have followed the instructions in the first post in this thread http://blackberryforums.pinstack.com...rl_themes.html Steps 1 thru 4 were no problem. However when I get to step 5, I find the file with the .alx, there is no "OK" to click. There is just an "open" and a "cancel". So I click open and get an error box that says "no additional applications designed for you devise were found".

    Anybody have an idea?
    If I wasn't crazy, I would go insane.

  2. #2
    russcrypto's Avatar
    russcrypto no está en línea Stack Pro
    Join Date
    Apr 2007
    PIN/ID
    ASKME4IT
    Posts
    369

    Re: what am i doing wrong?

    ~via BB (wap.pinstack.com)~

    Was there also a .cod file in the unzipped folder? I've run across a few free themes that were missing this.

    Also, are you sure the theme is made for your device?

  3. #3
    jlphotog's Avatar
    jlphotog no está en línea Stack level 3
    Join Date
    Dec 2007
    PIN/ID
    ask
    Posts
    200

    Re: what am i doing wrong?

    yes there is a .cod file

    This theme was made for me so I'm pretty sure it is compatible with my device
    If I wasn't crazy, I would go insane.

  4. #4
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882

    Re: what am i doing wrong?

    Do you have your phone's os loaded on your computer? In Desktop Manager click on "Help" then "About Blackberry Desktop Manager", then the device software tab. Your current BB OS should be listed there, if it's not you need to download it to your computer. I got the same message when trying to use DM to load apps and themes. But you need to have the BB's OS on your computer as well as your BB in order for this to work. I'll try to find the correct link for you but I'm kinda new at this too. Hope this helps!

    http://blackberryforums.pinstack.com...s_carrier.html

    If you already have the OS on your computer thenI don't know what's goin on.
    Last edited by azstar; 02-11-2008 at 01:38 AM. Reason: adding link

  5. #5
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882

    Re: what am i doing wrong?

    Oh, make sure you download the one that says it's for the wireless device, not the desktop software. I hope I didn't confuse you, I think I confused myself lol. It's late, I'm goin to bed! Maybe one of the more experienced stackers will be able to post the exact link for you, but I know the one I gave you will head you in the right direction.

  6. #6
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877

    Re: what am i doing wrong?

    Azstar is absolutely right. Check this thread:
    http://blackberryforums.pinstack.com...ere_found.html

    ~via Lavaberry (wap.pinstack.com)~

  7. #7
    jlphotog's Avatar
    jlphotog no está en línea Stack level 3
    Join Date
    Dec 2007
    PIN/ID
    ask
    Posts
    200

    Re: what am i doing wrong?

    You were dead on the money Azstar. Thank you.

    My computer and Internet connection were running very slow tonight so it took a long time to get everything done. But once I did everything worked like clockwork.
    If I wasn't crazy, I would go insane.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •