Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 39

not the desktop manager application, not the app for the PC - you need to ... 81xx Themes forum

  1. #16
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: Themes not working

    Advertisement



    not the desktop manager application, not the app for the PC - you need to download the handheld OS software, which you usually get from your service provider, such as T-Mobile or at&t.

    If you don't have the OS downloaded and installed on the PC in addition to the Desktop Manager application you will not be able to install any applications via Desktop Manager.
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  2. #17
    Sharky147's Avatar
    Sharky147 no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    111

    Re: Themes not working

    Ok, I have uninstalled the newer version of desktop manager from Rim and started fresh. I installed the desktop manager from the original T-mobile cd and downloaded the OS from T-mobile website and installed everything. Same message as before. It was easier to do this stuff on my old 7250 than it is on these. It is very frustrating. I don't know what other options there are. I am open to any other suggestions.

  3. #18
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Themes not working

    Did you actually execute the handheld software file on the PC after you downloaded it.try going to C:/Program files/common files/Research in motion/aps loader and delete the vendor.xml file. Just in case.

    Pswap

  4. #19
    Sharky147's Avatar
    Sharky147 no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    111

    Re: Themes not working

    Yes, I did. All it does is do the setup launcher repeatedly. It did upload some stuff to the desktop manager, but still giving the same error. All I can think of is either the themes I downloaded from the download section of pinstack don't work, or RIM made putting themes on your phone via computer absolutely retarded and impossible. This is very aggravating. I really want to make it work and I am trying and I am BB and Puter literate but putting that OS system on my puter made vista on my laptop reboot totally and it was crazy. It's not worth messing up my computer. I wish I knew what to do. Maybe it's one of those lost causes.

  5. #20
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Themes not working

    sharky, try another theme...

    i think that, at one point, some of the new themes (built since July) were exported to the wrong OS...maybe that is it??

  6. #21
    Sharky147's Avatar
    Sharky147 no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    111

    Re: Themes not working

    I have tried 4 themes. I thought it may have been the one, but I have tried a few.

  7. #22
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Themes not working

    sharky, are you 100% positive you installed the OS? go to control panel>add/remove programs and see what you have listed for RIM apps?

  8. #23
    VZDubtk's Avatar
    VZDubtk no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    1,436

    Re: Themes not working

    We sometimes get excited when we see a cool theme on here and get overtaken by the fact and don't bpther to read the instructions carefully. You may want to make sure you followed everything to the "T' and didn't miss anything.
    I Unlock All Mobile Devices, questions just ask

  9. #24
    Sharky147's Avatar
    Sharky147 no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    111

    Re: Themes not working

    In the desktop manager the app section lists all the extra stuff that is a part of the phone and they weren't there before I installed the OS to my laptop. It shows in the actual core and OS in the applications list. I followed every direction given to me and also read. I also had my boyfriend try and he used to teach the Blackberry U class for AT&T and the only way he could get a theme to my phone was to put his card in being that I don't have internet hooked up and he does and he was able to OTA the flame one that SRL7741 posted. He even tried to upload the theme via my laptop and it wouldn't work for him either. I made sure to install the original software from Tmobile cd and got the OS from Tmobile website. I downloaded the newest version of desktop manager from RIM directly and tried it all. There was no direct instructions on any other specific way to load the theme, but I have tried in several different manners to get it to load. Even different posting ones to see if it was just the one theme. I worked on it all day yesterday. When I go to the apps part of desktop manager I add it gives me the error listed above still and it does list the OS in the list. I am really at a loss as to what the deal is.

  10. #25
    VZDubtk's Avatar
    VZDubtk no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    1,436

    Re: Themes not working

    sounds like a freak occurence to me. myabwe someone eelse who has experienced this before can shed some light on thi situation
    I Unlock All Mobile Devices, questions just ask

  11. #26
    Sharky147's Avatar
    Sharky147 no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    111

    Re: Themes not working

    I wonder if it just the themes I am trying. I was just able to upload the vista zen theme but for the life of me I can't get majority of them to work. I have tried all sorts of the Iphone themes for my phone and cant get them to work. If anyone can help in getting the iphone zen theme for my pearl working it would be awesome and so appreciated. Sucks to feel like you can't customize your phone. At least I have the regular Zen with a pic as home page. I also have the color pearl so I guess it's better than nothing. I also use goldwave program to make my own ringtones from MP3 files. All I wanted to do was get a few new themes and it has been such a pain in rear. I really do appreciate the help though. If anyone has any more suggestions, I am totally open.

  12. #27
    srl7741's Avatar
    srl7741 no está en línea Stack Professional
    Join Date
    May 2006
    PIN/ID
    Retired
    Posts
    6,359

    Re: Themes not working

    A few thoughts?

    1. is your phone a company phone which may have install restrictions placed on it?
    2. Be sure you install theme(s) exported for o.s 4.2.0 and NOT 4.2.1 or higher.

    3. Please remember to pull the battery and re-start the phone. Otherwise theme(s) will not show up.
    4. Final thought? Phones have memory limits and your phone can only hold or keep soooo many themes. If you have several installed try removing one to make room for the newer theme.



    hope that helps?

  13. #28
    Sharky147's Avatar
    Sharky147 no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    111

    Re: Themes not working

    I have one theme other than issue which is the vista zen and that wasn't loaded until this morning. At least I was able to get one theme so it tells me I am doing the correct actions. But that dumb error listed above happens no matter where I download it from. This is my personal phone that I purchased. There is no point in rebooting the phone because it is telling me it is not doing it. The OTA link also shows as a dead link for me. it says http code 404. If I was able to get the vista theme from my pc to the phone then what I am doing is correct, it just doesn't like that theme. But it is wierd cause I tried several different ones. I found them at other web sites, here, and different people posting them and can't get it going. GRRRR. LOL. Maybe I wasn't meant to have it. To recap the error, it says...There are no valid blackberry applications. And that is the desktop manager that says that.

  14. #29
    Sharky147's Avatar
    Sharky147 no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    111

    Re: Themes not working

    I just tried to put Cherichoda's happy smoothie bunny zen theme on through the pc download thread and it did the same thing.

  15. #30
    srl7741's Avatar
    srl7741 no está en línea Stack Professional
    Join Date
    May 2006
    PIN/ID
    Retired
    Posts
    6,359

    Re: Themes not working

    Since you never did actually list in detail how your installing a theme (other than just saying you followed all instructions) did you do the below?

    Another quick question? Are you installing theme(s) made for the 8100 device?


    Install using your desktop manager.


    1. Download the zip file to your PC:
    2. Unzip the file to a folder (name the folder).
    3. Connect your Blackberry to your computer.
    4. Open up Desktop Manager –> Application Loader –> Add.
    5. Find the file called “ThemeName.alx” and click “OK”.

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •