Page 1 of 3 123 LastLast
Results 1 to 15 of 39

I downloaded the themes from this website for the pearl that were the iphone and ... 81xx Themes forum

  1. #1
    Sharky147's Avatar
    Sharky147 no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    111

    Question Themes not working

    Advertisement



    I downloaded the themes from this website for the pearl that were the iphone and vista ones. I put them on my computer and uploaded them to my phone but they did not work. Now I am not a beginner here and my boyfriend was the one who was doing it for me and he taught Blackberry U at At&t so we are stumped as to why they did not work. Any suggestions? They said they were for the pearl and not the 8800 so I am not sure here. My boyfriend has the 8800 and the 2 themes we downloaded which was vista metal and another one were put onto his phone did not work as well. They give a message ... There are no valid blackberry applications. Any suggestions here? Thanks for the help.

  2. #2
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: Themes not working

    Quote Originally Posted by Sharky147 View Post
    I downloaded the themes from this website for the pearl that were the iphone and vista ones. I put them on my computer and uploaded them to my phone but they did not work. Now I am not a beginner here and my boyfriend was the one who was doing it for me and he taught Blackberry U at At&t so we are stumped as to why they did not work. Any suggestions? They said they were for the pearl and not the 8800 so I am not sure here. My boyfriend has the 8800 and the 2 themes we downloaded which was vista metal and another one were put onto his phone did not work as well. They give a message ... There are no valid blackberry applications. Any suggestions here? Thanks for the help.
    Do they give this error " There are no valid blackberry applications" on each phone when you try or did you get them loaded on the Pearl? Also what os do you have on the pearl and what os was the theme written for? if your os is 4.2.0 and it was written for 4.2.1 then it will not work for you. to check your os go options, about, third line down. also if you could post a link for the themes we can see if we can figure out what they were written for.

  3. #3
    Sharky147's Avatar
    Sharky147 no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    111

    Re: Themes not working

    I got the themes from pinstack. I went to downloads and went through the whole process. They did not list what OS you needed, just what type of phone they were for. The pearl has OS 4.2 and the 8800 has the same. There are no additional numbers listed. I uploaded them to the correct phones and everything. I understand that the theme has to be compatible with the phone, they were listed to be with the phone, but did not specify OS requirements.

  4. #4
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: Themes not working

    Quote Originally Posted by Sharky147 View Post
    I got the themes from pinstack. I went to downloads and went through the whole process. They did not list what OS you needed, just what type of phone they were for. The pearl has OS 4.2 and the 8800 has the same. There are no additional numbers listed. I uploaded them to the correct phones and everything. I understand that the theme has to be compatible with the phone, they were listed to be with the phone, but did not specify OS requirements.
    4.2. what? third line down should be 4.2.x.xxx the following portion is the difinitive part of the os.

  5. #5
    Sharky147's Avatar
    Sharky147 no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    111

    Re: Themes not working

    I looked it up a different way. Sorry.

    Pearl has 4.2.1.107
    8800 has 4.2.1.74

  6. #6
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Themes not working

    When you go to Options/Advanced Options/Applications then open the menu and select Modules, do you see a module named com_plazmic_themereader?

    Rcbjr
    ~via My BB Curve (wap.pinstack.com)~

  7. #7
    Sharky147's Avatar
    Sharky147 no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    111

    Re: Themes not working

    Both phones have it listed.

  8. #8
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Themes not working

    I forgot to ask, does the version match your core apps version? If so, you may need to change the permissions for the themes in Applications. If not you will need to reload your OS. If the themes are only for the 8100, remove them from the 8800.

    Rcbjr
    ~via My BB Curve (wap.pinstack.com)~

  9. #9
    Sharky147's Avatar
    Sharky147 no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    111

    Re: Themes not working

    Well, the applications/core systems only list them as 4.2 and the about part list them as ...
    Pearl has 4.2.1.107
    8800 has 4.2.1.74

    When we uploaded the themes, we did upload them to the correct phone that it was categorized to be for.

  10. #10
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Themes not working

    Ok, then check the Permissions to make sure they will work. They should show allow, Custom, custom.

    Rcbjr
    ~via My BB Curve (wap.pinstack.com)~

  11. #11
    Sharky147's Avatar
    Sharky147 no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    111

    Re: Themes not working

    I have it set that way. I have the .alx file I am using bb desktop manger to add it and it tells me...no additional applications designed for this device were found. and this was only tried on the pearl

  12. #12
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Themes not working

    Sorry, I missed this before when I was reading it from my pearl. You just need to download and install to your PC the Blackberry HandHeld Software. See this Knowledge Base Article, KB14403.

    Sorry
    Rcbjr
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  13. #13
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: Themes not working

    ~via BB (wap.pinstack.com)~ Yup. You need the OS for your bb loaded on your PC in order to instal any programs via DM on your PC.

  14. #14
    Sharky147's Avatar
    Sharky147 no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    111

    Re: Themes not working

    It is already did load desktop program. I have version 4.2.2.14 downloaded directly from RIM. That was what program I was trying to transfer it from. I was using the app loader on it and the message I relayed earlier in my post was generated from BB desktop manager.

  15. #15
    Sharky147's Avatar
    Sharky147 no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    111

    Re: Themes not working

    I basically downloaded the Iphone mac zen from the downloads/8100 section and put it on my desktop. I unzipped the file and pulled the .alx file and used the desktop manager to use the application loader to add the file and the error I get is listed above. It won't transfer the file to the phone. I have the most recent version of BB desktop manager, and I listed above the OS system and checked the permissions to make sure it is allowing custom. This problem is also the one we are having with the 8800 as well.

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •