Page 1 of 2 12 LastLast
Results 1 to 15 of 20

I had recently loaded themes for my Pearl a couple days ago... Everything worked perfectly, ... 81xx Themes forum

  1. #1
    ryerev's Avatar
    ryerev no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    1

    Theme problems

    Advertisement



    I had recently loaded themes for my Pearl a couple days ago... Everything worked perfectly, themes were in the Themes list. Today I loaded another theme and this time when I went to themes list, nothing was listed, only the 3 themes the pearl came with. I have OS 4.2 loaded. When I connected to Desktop Manager with the Pearl, I can see the loaded themes but I cannot see any of them under the 'Theme' list. I tried changing the permissions, 30 sec. battery pull, wiped the Pearl clean... but to no luck. With a loaded theme (iphone zen worked a day ago) its still in the Desktop Manager but not in the list...
    Any help is greatly appreciated.

  2. #2
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440

    Re: Theme problems

    I havn't heard of this one. Anyone else?

  3. #3
    StaceyRVC's Avatar
    StaceyRVC no está en línea Community pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me!
    Posts
    9,321

    Re: Theme problems

    I haven't heard of this either. I have numerous themes on my pearl. I would have thought that a battery pull would have fixed it.

  4. #4
    sierrasmom97's Avatar
    sierrasmom97 no está en línea Stack level 2
    Join Date
    Nov 2006
    Posts
    86

    Re: Theme problems

    I wiped my pearl last week and it didn't wipe all of my themes.

  5. #5
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Theme problems

    ok...where did you get the theme?
    i know that there were a few posted in the theme section here that were giving people problems.

    also...are you positive you downloaded a theme for your device?

    when you loaded this theme did you do it thru app loader? and all went fine then? no errors?

  6. #6
    SuzzyP's Avatar
    SuzzyP no está en línea Stack level 5
    Join Date
    May 2006
    PIN/ID
    ask
    Posts
    1,752

    Re: Theme problems

    Corrupt file perhaps?
    SP[B]
    Sportin a kBerry Curve

  7. #7
    srl7741's Avatar
    srl7741 no está en línea Stack Professional
    Join Date
    May 2006
    PIN/ID
    Retired
    Posts
    6,359

    Re: Theme problems

    If you load a theme via desktop manager and then delete the theme files/folder from the pc the next time you open desktop manager it will remove those themes from your device if your not careful and read each next/next/next dialog box that comes up in the desktop manager.

    Any chance this is what happened when you loaded the new theme?

  8. #8
    zil's Avatar
    zil
    zil no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    10

    Re: Theme problems

    I'm having the same problem, more or less--I was actually trying to delete some themes from my device earlier on and now I can't access any themes. I'm really frustrated. And I'm on OS 4.2 and I did a DM update. I can't actually access any of my themes now :/

  9. #9
    714Rae's Avatar
    714Rae no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    76

    Re: Theme problems

    Quote Originally Posted by zil
    I'm having the same problem, more or less--I was actually trying to delete some themes from my device earlier on and now I can't access any themes. I'm really frustrated. And I'm on OS 4.2 and I did a DM update. I can't actually access any of my themes now :/
    see this link for more info http://blackberryforums.pinstack.com...an_thread.html

    also, a common problem is when the theme reader file is deleted.... maybe you deleted one more than you should have? not sure... but here would be those files.... http://www.mobile41.com/theme_reader.htm

    hopefully this will help
    If any issues with my themes are found, please inform me so I can fix them :)

    Hope sees the invisible, feels the intangible and achieves the impossible. ~Anonymous

  10. #10
    714Rae's Avatar
    714Rae no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    76

    Re: Theme problems

    did i give him the wrong link?

    i remember reading this post ... http://blackberryforums.pinstack.com/288879-post20.html

    Quote Originally Posted by Rcbjr
    Go to options/advanced options/Applications, press the menu button and select modules. Do you see a module called com_plazmic_themereader?

    if not you will need it reinstall your BB OS

    Hope this helps.
    Rcbjr
    ~via My BB Curve (wap.pinstack.com)~
    i have deleted themes from my 8100 and have had no problems! but, i do make sure i dont delete the core reader file... which is what it sounded like to me.

    sorry if i miss-lead you zil

    i guess it does not always pay to try to be helpful.
    If any issues with my themes are found, please inform me so I can fix them :)

    Hope sees the invisible, feels the intangible and achieves the impossible. ~Anonymous

  11. #11
    zil's Avatar
    zil
    zil no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    10

    Re: Theme problems

    ^ ^() well, when I've put so many themes on my pearl that I can't actually download one game, I think that's a bad sign ^ ^().... but I've upgraded the OS and it's still not helping.... and I've deleted the themereader files.... I'm still not getting any progress....

  12. #12
    zil's Avatar
    zil
    zil no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    10

    Re: Theme problems

    How would I reinstall the OS if I did need to, then? I've tried upgrading it and I'm not sure if I just hurt my phone more by doing that...

  13. #13
    zil's Avatar
    zil
    zil no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    10

    Re: Theme problems

    ok, reinstalling the OS now, letting time go by, etc, and hoping for the best. ::crosses fingers.::

  14. #14
    zil's Avatar
    zil
    zil no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    10

    Re: Theme problems

    well, I had 4.2.0.64 (I think) and then I upgraded that a few hours ago (with some apparent upgrades) and I'm reinstalling that upgraded version right now. I hope. I'm using the guide to reinstalling from quickim.com that I got through google (under blackberry OS reinstall).

  15. #15
    zil's Avatar
    zil
    zil no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    10

    Re: Theme problems

    I'm still not seeing my themes come up after the reinstall.... I'm going to install the new upgrade and see if that works, otherwise I'm no sure what I'm going to do....

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •