Results 1 to 5 of 5

Man, I just applied a theme, and my Blackberry is lagging like a beast when ... 81xx Themes forum

  1. #1
    Baran Romis's Avatar
    Baran Romis no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    4

    Question Is it regular for the 8100 to lag like a beast after applying a theme?

    Advertisement



    Man, I just applied a theme, and my Blackberry is lagging like a beast when it restarts.

    Is this regular?

  2. #2
    kelli67's Avatar
    kelli67 no está en línea Stack level 3
    Join Date
    Feb 2007
    Posts
    156

    Re: Is it regular for the 8100 to lag like a beast after applying a theme?

    Mine does that a lot, too. Usually, it takes awhile, but then it's ok. I wonder if it's just when they're graphics intensive.

  3. #3
    Join Date
    May 2007
    Posts
    375

    Re: Is it regular for the 8100 to lag like a beast after applying a theme?

    Hmmm. It is not really supposed to like like a "beast"

    Try a battery pull/soft reset.
    See if you are running any apps in the background. Press menu> switch Application > and see if you are running more than 4/5 (you should be running: Browser, Messages, Home screen, Phone, and Push to talk if you have AT&T)

  4. #4
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994

    Re: Is it regular for the 8100 to lag like a beast after applying a theme?

    After the batt pull if it's still lagging remove and re-install the theme...

    I have a curve and it lags too.
    Color---it's nothing but a hue of the rainbow...why do people place such importance in it?

  5. #5
    RayZ's Avatar
    RayZ no está en línea Stack level 5
    Join Date
    Sep 2007
    Posts
    1,573

    Re: Is it regular for the 8100 to lag like a beast after applying a theme?

    My 8100 lags too, but only with 1 or 2 particular themes. If I use a different theme things are fine. I also noticed with the same themes that my symbols are very slow to load and navigate.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •