Results 1 to 4 of 4

So I started having a problem around last week that I just can't find a ... 81xx Themes forum

  1. #1
    jerkface's Avatar
    jerkface no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    23df3a3a
    Posts
    20

    problem alert.

    Advertisement



    So I started having a problem around last week that I just can't find a remedy for. As you can probably guess this problem involves the loading of a theme. Last week I was on here browsing and OTA downloading themes when randomly my phone rebooted. When my phone turned back on the crappy default theme was working instead of my superb Cheerichiodo theme that i've been running for months. Ha. Anyway, I think to myself "no biggie" and go into my themes to switch theme... Except to my surprise all of my 3rd party/custom/better than generic themes would not show up. So I go into options>advanced>applications or whatever to edit my permissions to "allow" and rebooted again. Still they won't show up. I've tried deleting themes and redownloading... No change. I've tried other themes... No change. I'm running tmobile 4.2 os and confused. I guess I could update but I was hearing to wait for a while with glitch problems or what have you. Any help would help. Pin or msg or reply here. Thanks

  2. #2
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Well, if a battery pull doesn't help then my next step would be either to wipe your BB with JL_Cmder and reload your current OS, or upgrade to a newer one. Maybe someone else has a simpler solution for you.

    Here's a link to lavagirl's wipe tutorial: http://blackberryforums.pinstack.com/blog.php?b=197

    Upgrade to 4.5 guide: http://www.pinstack.com/blackberryfo...ad.php?t=76342

    Read through them carefully and back-up your BB before starting.
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  3. #3
    jerkface's Avatar
    jerkface no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    23df3a3a
    Posts
    20
    Thanks for the advice. My comp is being repaired at the moment but maybe I can hijack someone elses.
    *crossing my fingers for an easier way out*
    ~via BB (wap.pinstack.com)~

  4. #4
    sugarspicebaby1's Avatar
    sugarspicebaby1 no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    216
    I don't know if it will help much - but I would suggest using a program like Missing Sync. I use it because I have a Mac (can't use Program Manager that comes with BB - only for Windows!), but it may make it that in the future you will have a log of issues like this so you can figure out the problem more easily and correct it! Just a thought as it has helped me a couple times

    visit their website - do a search - they have a version for Windows users too!
    Last edited by sugarspicebaby1; 08-17-2008 at 12:57 PM. Reason: forgot something!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •