Results 1 to 9 of 9

i a new to this theme making stuff so any help is good help i ... 81xx Themes forum

  1. #1
    trapdogg's Avatar
    trapdogg no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    96

    need help creating theme 4 the 1st time

    Advertisement



    i a new to this theme making stuff so any help is good help

    i keep getting this error message
    Attached Images Attached Images
    Last edited by trapdogg; 08-09-2008 at 02:23 AM.

  2. #2
    kieranwest's Avatar
    kieranwest no está en línea Device Pro
    Join Date
    Jul 2007
    PIN/ID
    Ask Me:)
    Posts
    1,208
    What error message? Did you attach a screenshot of the error message? Sorry when you browse via wap sometimes pictures don't show~via BB (wap.pinstack.com)~

  3. #3
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    i think i read somewhere that you need the jde to get the simulators.

    download it here

    i just use my pearl or curve to test sometimes it looks completely different on the bb than it does in the simulators.

  4. #4
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    Quote Originally Posted by kieranwest View Post
    What error message? Did you attach a screenshot of the error message? Sorry when you browse via wap sometimes pictures don't show~via BB (wap.pinstack.com)~
    ya, he needs the simulators.

  5. #5
    DjSmooth's Avatar
    DjSmooth no está en línea Stack Professional
    Join Date
    Jul 2007
    Posts
    2,080
    Quote Originally Posted by trapdogg View Post
    i a new to this theme making stuff so any help is good help

    i keep getting this error message
    with this latest release of Plazmic 4.5 the Simulator is not available anymore as a Standalone download, it is bundled with the JDE 4.5

  6. #6
    meme405's Avatar
    meme405 no está en línea Stack level 3
    Join Date
    Dec 2007
    Posts
    199
    Quote Originally Posted by DjSmooth View Post
    with this latest release of Plazmic 4.5 the Simulator is not available anymore as a Standalone download, it is bundled with the JDE 4.5
    Yeah, but it a worth while download as its the only way to export to some models...

  7. #7
    trapdogg's Avatar
    trapdogg no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    96
    cherrichiodo i love our theme you inspired me

  8. #8
    DjSmooth's Avatar
    DjSmooth no está en línea Stack Professional
    Join Date
    Jul 2007
    Posts
    2,080
    Quote Originally Posted by meme405 View Post
    Yeah, but it a worth while download as its the only way to export to some models...
    You know for some strange reason, I've been unable to get the new Theme Builder to recognize the new Simulator...

  9. #9
    trapdogg's Avatar
    trapdogg no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    96
    yea i have jde 4.5.7 installed von my computer. i can run the sim. fine but like djsmooth said the theme builder doesnt recognize

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •