Page 4 of 7 FirstFirst 1234567 LastLast
Results 46 to 60 of 101

Let me clarify, when I click the link from my pearl, I get the JAD ... 81xx Themes forum

  1. #46
    vparsons's Avatar
    vparsons no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    13

    Advertisement



    Let me clarify, when I click the link from my pearl, I get the JAD error message. I don't even get the opportunity to try to download it. But when I saved the file to my computer, then to my phone, it gave me the download option, but the download failed due to the COD thing. (wap.pinstack.com)~

  2. #47
    silvermoon's Avatar
    silvermoon no está en línea Stack level 3
    Join Date
    Nov 2007
    Posts
    103
    i've had the same problem! hope you get it worked out soon i am still awaiting an answer or some help!! not just from this theme either!
    silvermoon

  3. #48
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    I just tested it and was able to download and install it OTA with my 8130 and it worked perfectly. Try clearing the browser cache and history on your bb, then come back to this theme and refresh the page before you click the OTA link. See if that helps.

    ~via BB (wap.pinstack.com)~

  4. #49
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    Quote Originally Posted by vparsons View Post
    Let me clarify, when I click the link from my pearl, I get the JAD error message. I don't even get the opportunity to try to download it. But when I saved the file to my computer, then to my phone, it gave me the download option, but the download failed due to the COD thing. (wap.pinstack.com)~
    what model pearl do you have?

    you should really fill out your profile did you do as azstar suggested by clearing out your cache and history, then try again?

  5. #50
    vparsons's Avatar
    vparsons no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    13
    Clearing the cache did the trick. I've never had to do that before, but hey it worked. And I love the theme! Thanks!

    Yeah, I know I need to fill out my profile, but to answer your question, I have an 8130 with an OS 4.5.

  6. #51
    s70diablo's Avatar
    s70diablo no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    4
    I have version 4.2.2 and the theme downloaded but did not show up in themes. I pulled the battery but nothing happened. I even went to advanced options for help but none was available. Please help me activate this theme!

  7. #52
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Quote Originally Posted by s70diablo View Post
    I have version 4.2.2 and the theme downloaded but did not show up in themes. I pulled the battery but nothing happened. I even went to advanced options for help but none was available. Please help me activate this theme!

    This theme is for the Pear, not the Curve thats why it won't show for you. She did make one for the Curve, check it out here
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  8. #53
    jamesoak's Avatar
    jamesoak no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    2
    i cntput it in my bb a lil help plz?

  9. #54
    Sam123gil's Avatar
    Sam123gil no está en línea Stack level 5
    Join Date
    Feb 2008
    PIN/ID
    A.S.K.
    Posts
    1,098
    Cherri always coming with the great themes.
    ~©®ĺ©kßë®®Ą~

  10. #55
    s70diablo's Avatar
    s70diablo no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    4
    Azstar, thanks a million. Damn, more proof that all the marbles don't float to the top like they should Thanks again. BTW, i downloaded it successfully but i cannot find how to get all my applications! Please help! Oh dang it never mind, I fumbled around until I found it. Thanks anyway.
    Last edited by s70diablo; 12-08-2008 at 11:27 AM.

  11. #56
    vparsons's Avatar
    vparsons no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    13
    Hey, Cherri, if I sent you some twilight pics, would you mind making me another theme? I've downloaded CDK 4.5 and have been racking my brain with that thing. I can't get my icons to appear without a background and have other issues galore. Lol. If you don't have time to make another one, would you give me a few pointers on theme building? (wap.pinstack.com)~

  12. #57
    ivoireanpu's Avatar
    ivoireanpu no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    1
    I just got my Pearl today and tried downloading OTA, and I could navigate to the page after I registered my device via the advanced options, however, when the download dialogue appeared, it did not complete, and said download failed. Do you have any idea what I need to do to fix this so I can use your lovely theme?

  13. #58
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    Quote Originally Posted by vparsons View Post
    Hey, Cherri, if I sent you some twilight pics, would you mind making me another theme? I've downloaded CDK 4.5 and have been racking my brain with that thing. I can't get my icons to appear without a background and have other issues galore. Lol. If you don't have time to make another one, would you give me a few pointers on theme building? (wap.pinstack.com)~
    i'd be more than happy to put your images into my theme send me a PM for email addy

    Quote Originally Posted by ivoireanpu View Post
    I just got my Pearl today and tried downloading OTA, and I could navigate to the page after I registered my device via the advanced options, however, when the download dialogue appeared, it did not complete, and said download failed. Do you have any idea what I need to do to fix this so I can use your lovely theme?
    hi, welcome to pinstack. download failed could mean a few things. did you try the download again to make sure it wasn't a network issue? i've had this happen recently (im on ATT) because of bad network coverage only to try again a few minutes later and it work. alternatively, you can right click the link, copy shortcut, then email it to yourself and try it that way .. of course, assuming you have a blackberry data plan

  14. #59
    vparsons's Avatar
    vparsons no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    13
    Hey, Cherri, sorry for the late response. I'm just starting to get over a serious case of bronchitis and have been out of the loop. I will PM those pics soon. Thanks! I really appreciate it! (wap.pinstack.com)~

  15. #60
    brittanyk039's Avatar
    brittanyk039 no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    7
    I love it! Thanks! ~via BB (wap.pinstack.com)~

Page 4 of 7 FirstFirst 1234567 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •